<!DOCTYPE html><html><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=7', false, [], true, false, true, false);</script>
	
	<title>What matters more to Newcastle United fans - 3 Premier League wins or 2 Cup victories? - NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css"/>
	
	<!-- START HEAD -->
	
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="3 Premier League wins or 2 Cup victories - What matters more to Newcastle United fans these next couple of weeks?"/>
	<link rel="canonical" href="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="What matters more to Newcastle United fans - 3 Premier League wins or 2 Cup victories?"/>
	<meta property="og:description" content="3 Premier League wins or 2 Cup victories - What matters more to Newcastle United fans these next couple of weeks?"/>
	<meta property="og:url" content="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2022-12-26T07:07:10+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/fans-walking-past-bobby-robson-statue-matchday-sjp-newcastle-united-nufc-bw-1120.jpg"/>
	<meta property="og:image:width" content="1120"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Rex N"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="stylesheet" id="wp-block-library-css" href="https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://www.themag.co.uk/wp-includes/css/classic-themes.min.css?ver=1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/143486"/><link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F12%2Fwhat-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F12%2Fwhat-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories%2F&amp;format=xml"/>
<!-- Generated by Jetpack Social -->
<meta property="og:title" content="What matters more to Newcastle United fans – 3 Premier League wins or 2 Cup victories?"/>
<meta property="og:url" content="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"/>
<meta property="og:description" content="After the Qatar World Cup, we are now heading back into the Newcastle United Premier League season. An ideal time in the heart of the festive season to get a snapshot of views from Newcastle Unite…"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/fans-walking-past-bobby-robson-statue-matchday-sjp-newcastle-united-nufc-bw-1120.jpg"/>
<meta property="og:image:width" content="1120"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/fans-walking-past-bobby-robson-statue-matchday-sjp-newcastle-united-nufc-bw-1120.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- / Jetpack Social -->
	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/> 
<style>#h_newsletter.is-active,#m_news.is-active{height:auto;}#m_news.is-active{left:0;}</style>

<meta name="facebook-domain-verification" content="ohrg26zu4qanmsgb59ql2wbawzif2q"/>

<meta name="ir-site-verification-token" value="-244250523"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c6b9f74b-0fb9-4d99-64ec-ae26a8ee7e2c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":72272,"response_time_orig":7,"serverid":"44.202.118.84:815","state":"VA","t_epoch":1672044664,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/","user_id":0,"word_count":1275,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c6b9f74b-0fb9-4d99-64ec-ae26a8ee7e2c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag"/>
			<input type="submit" value=""/>

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG"/>
						<input type="submit" value=""/>

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-opinion/">Opinion</a></li>
						<li>/</li>
						<li>What matters more to Newcastle United fans – 3 Premier League wins or 2 Cup victories?</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-walking-past-bobby-robson-statue-matchday-sjp-newcastle-united-nufc-bw-1120.jpg&#39;)">
								<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
							</div>
							
							<div class="content">
							
								<h1>What matters more to Newcastle United fans – 3 Premier League wins or 2 Cup victories?</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>6 seconds ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>No comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>After the Qatar World Cup, we are now heading back into the Newcastle United Premier League season.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-801" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>An ideal time in the heart of the festive season to get a snapshot of views from Newcastle United fans on how they think things are going.</p>
<p>So we sent out various questions to a small number of regular / irregular contributors to The Mag.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-809" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
<div id="ezoic-pub-ad-placeholder-682">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content -->
<p>Next up we have Rex N:</p>
<p><strong>What would have been a perfect NUFC Christmas present to unwrap?</strong></p>
<p>Let’s go for a late Christmas and some of the best free agents to sign pre-contracts in January.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-810" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p><strong>Next five games are Leicester, Arsenal and Leeds in Premier League, then Sheffield Wednesday in FA Cup and <a href="https://www.themag.co.uk/2022/12/leicester-fans-reacting-to-drawing-newcastle-away-in-cup-predictions-on-how-many-supporters-will-travel-newcastle-united/">Leicester in Carabao Cup</a>. A straight choice, would you rather win the two cup games and 0 PL points, or 9 PL points and lose the two cup games?</strong></p>
<p>Tough one but on balance, look to the future.</p>
<p>Arsenal could turn out to be a six pointer for the title.</p>
<p>In any event, nine points in the league and Champions League qualification increases investment potential in the squad next season, so reluctantly opting for the league wins.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-811" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p><strong>If you were granted three New Year’s wishes (apart from the obvious of winning something!) to come true in 2023…</strong></p>
<p>Do the double over Arsenal</p>
<p>Tickets for a League Cup final which includes us</p>
<p>Tickets for an FA Cup final that includes us</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-812" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p><strong>How was the World Cup for you?</strong></p>
<p>The surprises were welcome.</p>
<p>When you put aside the corruption surrounding the last two World Cups, football was a winner.</p>
<p>The best part is our players came out without major injury.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-813" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6309568614" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p><strong>If Eddie Howe left Newcastle United, which manager who was at the Qatar World Cup would you like to replace him?</strong></p>
<p>The obvious one is Walid Redragui who has made history, followed by Zlatko Dalic for his overachievement.</p>
<p>However, when you look at what local lad, John Herdman has achieved with the resources available to him, he becomes my choice.</p>
<p>Having said that I would love to see Southgate given a 10 year contract for England, by which time Eddie might be ready to take on the national role.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-814" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p><strong>Is it the right decision to keep Gareth Southgate as England manager?</strong></p>
<p>Given the answer above, absolutely. On second thoughts, give him a 20 year contract.</p>
<p>However, Steve Bruce is recognised as a brilliant manager by the English media.</p>
<p><strong>One England player (apart form Bellingham, who would be probably the automatic choice for most) who was at the World Cup, to sign for Newcastle, who would it be?</strong></p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-815" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p>Eddie seems to like Maddison, so I trust his judgement.</p>
<p><strong>A player who you hadn’t previously heard of, or at least considered, who impressed you at the World Cup and you’d like <a href="https://www.themag.co.uk/2022/12/what-happens-to-newcastle-united-the-three-stages-dictating-the-immediate-future/">Newcastle</a> to sign?</strong></p>
<p>There were a few to be fair.</p>
<p>It becomes a tough choice between Goncarlo Ramos and Enzo Fernandez, both young players who seem to fit into current strategy.</p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-816" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
<div id="ezoic-pub-ad-placeholder-684">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3954868010" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content -->
<p><strong>Your New Year’s resolution that is Newcastle United related…?</strong></p>
<p>Try to control my excitement.</p>
<p>I always break resolutions within a week anyway.</p>
<p><strong>Win the Carabao / League Cup sometime in the next five years AND finish between 8th and 10th in each of these five seasons, or win nothing AND finish between 2nd and 4th in every one of these five seasons?</strong></p>
<p>Champions League spot, please.</p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-817" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->
<p><strong>Newcastle United had the third best form in the Premier League in the first half of 2022, NUFC have the third best form in the Premier League so far in the second half of 2022, are Newcastle United the third best team / squad in the Premier League?</strong></p>
<p>On paper, no. Others have more depth.</p>
<p>What we have is the glue, aka Eddie Howe, that sticks it all together.</p>
<p><strong>Three words to sum up what has happened since 7 October 2021?</strong></p>
<p>Eddie Howe wonderland</p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-818" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->
<p><strong>Having got into this current situation, if <a href="https://www.themag.co.uk/2022/12/bbc-sport-analysis-have-newcastle-united-just-been-lucky-or-do-they-deserve-top-four-position/">Newcastle United</a> now ended up not qualifying for Europe (and didn’t win any trophies), would this season be a failure?</strong></p>
<p>The aim was top 10. Our expectations have been raised. Ultimately we are prone to potential injuries in a vital position.</p>
<p>The way we play has generated respect. I’m fudging…but more to the point would be why we might slip that far back from where we are now?</p>
<p>Let’s just say it would be a learning opportunity.</p>
<p><strong>Having now experienced a mid-season World Cup, how would you feel if another one happened in the future?</strong></p><!-- Ezoic - wp_incontent_9 - incontent_9 --><div id="ezoic-pub-ad-placeholder-819" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 -->
<p>Indifferent.<br/>
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
</p><div id="ezoic-pub-ad-placeholder-681">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6582877264" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph --><p></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br/><!-- Author Start -->Rex N<!-- Author End --><br/></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/rex-n/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#9efdf1f0eaecf7fcebeafbdeeaf6fbf3fff9b0fdf1b0ebf5"><span class="__cf_email__" data-cfemail="fe9d91908a8c979c8b8a9bbe8a969b939f99d09d91d08b95">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br/>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2022/12/leicester-fans-reacting-to-drawing-newcastle-away-in-cup-predictions-on-how-many-supporters-will-travel-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/leicester-fans-in-pub-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Leicester fans reacting to drawing Newcastle away in cup – Predictions on how many supporters will travel</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/12/harry-redknapp-predicts-the-future-for-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/harry-redknapp-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Harry Redknapp predicts the future for Newcastle United</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/12/glad-to-see-this-finally-puts-an-end-to-eddie-howe-for-newcastle-united-speculation/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/eddie-howe-pointing-finger-to-head-training-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Glad to see this finally puts an end to Eddie Howe for England speculation</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/12/bbc-sport-analysis-have-newcastle-united-just-been-lucky-or-do-they-deserve-top-four-position/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/premier-league-team-badges-2022-23-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>BBC Sport analysis – Have Newcastle United just been lucky or do they deserve top four position?</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/12/this-will-make-financial-fair-play-worries-for-newcastle-united-go-away-pretty-quickly/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/fifty-pound-notes-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>This will make Financial Fair Play worries for Newcastle United go away pretty quickly</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/12/now-failure-if-newcastle-united-dont-even-qualify-for-europe/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/team-celebration-dressing-room-bournemouth-december-2022-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/12/now-failure-if-newcastle-united-dont-even-qualify-for-europe/">Now failure if Newcastle United don’t even qualify for Europe?</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>19 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/12/now-failure-if-newcastle-united-dont-even-qualify-for-europe/#disqus_thread">No comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/12/glad-to-see-this-finally-puts-an-end-to-eddie-howe-for-newcastle-united-speculation/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-pointing-finger-to-head-training-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/12/glad-to-see-this-finally-puts-an-end-to-eddie-howe-for-newcastle-united-speculation/">Glad to see this finally puts an end to Eddie Howe for England speculation</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>20 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/12/glad-to-see-this-finally-puts-an-end-to-eddie-howe-for-newcastle-united-speculation/#disqus_thread">No comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/12/three-new-years-wishes-for-newcastle-united/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-walking-up-stairs-to-gallowgate-corner-sjp-matchday-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/12/three-new-years-wishes-for-newcastle-united/">Three New Year’s wishes for Newcastle United</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>21 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/12/three-new-years-wishes-for-newcastle-united/#disqus_thread">No comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/12/for-newcastle-united-it-is-champions-league-first-and-every-other-competition-is-an-also-ran/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/champions-league-earn-it-t-shirt-esl-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/12/for-newcastle-united-it-is-champions-league-first-and-every-other-competition-is-an-also-ran/">For Newcastle United it is Champions League first and every other competition is an also-ran</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>22 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/12/for-newcastle-united-it-is-champions-league-first-and-every-other-competition-is-an-also-ran/#disqus_thread">No comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2022/12/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories/';
	this.page.identifier = 143486;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/leicester-26-december-2022-newcastle-united-nufc-amazon-prime-800x800-1-768x768.jpg&#39;)">
					
						<a href="https://www.amazon.co.uk/gp/video/primesignup/ref=acph_piv?tag=thma0b-21">
						
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/nottingham-forest-teams-lined-up-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season">
						
						
							<span>Season 2022/23<br/>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-footer-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season/premier-league-table">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-singing-2009-newcastle-united-nufc-1120-768x431.jpg&#39;)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br/>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#dbbeb5aaaeb2a9b2bea89bafb3beb6babcf5b8b4f5aeb0"><span class="__cf_email__" data-cfemail="98fdf6e9edf1eaf1fdebd8ecf0fdf5f9ffb6fbf7b6edf3">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#2346474a574c5163574b464e42440d404c0d5648"><span class="__cf_email__" data-cfemail="a1c4c5c8d5ced3e1d5c9c4ccc0c68fc2ce8fd4ca">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#2540414c514a5765514d404844420b464a0b504e"><span class="__cf_email__" data-cfemail="5237363b263d2012263a373f33357c313d7c2739">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#b1c2d9dec1f1c5d9d4dcd0d69fd2de9fc4da"><span class="__cf_email__" data-cfemail="0e7d66617e4e7a666b636f69206d61207b65">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">Advertise on The Mag</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">Submit An Article To The Mag</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &amp; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">© 2022 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async=""></script>
	
	<!-- START FOOTER -->
	
	<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"143486 https:\/\/www.themag.co.uk\/?p=143486","disqusShortname":"themag","disqusTitle":"What matters more to Newcastle United fans \u2013 3 Premier League wins or 2 Cup victories?","disqusUrl":"https:\/\/www.themag.co.uk\/2022\/12\/what-matters-more-to-newcastle-united-fans-3-premier-league-wins-or-2-cup-victories\/","postId":"143486"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1672038436',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="//adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>