<!DOCTYPE html><html><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=7', false, [], true, false, true, false);</script>
	
	<title>Looking on at classic Archibald Leitch - Sitting on our hands in with the Fulham fans - NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css"/>
	
	<!-- START HEAD -->
	
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Sitting on our hands in with the Fulham fans - Looking on at classic Archibald Leitch"/>
	<link rel="canonical" href="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Looking on at classic Archibald Leitch - Sitting on our hands in with the Fulham fans"/>
	<meta property="og:description" content="Sitting on our hands in with the Fulham fans - Looking on at classic Archibald Leitch"/>
	<meta property="og:url" content="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2022-10-02T08:30:33+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/fulham-football-club-sign-craven-cottage-newcastle-united-nufc-1120.jpg"/>
	<meta property="og:image:width" content="1120"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Greg McPeake"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/140761"/><link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F10%2Flooking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F10%2Flooking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united%2F&amp;format=xml"/>
<!-- Generated by Jetpack Social -->
<meta property="og:title" content="Looking on at classic Archibald Leitch – Sitting on our hands in with the Fulham fans"/>
<meta property="og:url" content="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"/>
<meta property="og:description" content="I have had two articles published recently on The Mag, one about going to Fulham back in the day and then missing out thanks to dodgy post. The other article published was about the industrial arc…"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/fulham-football-club-sign-craven-cottage-newcastle-united-nufc-1120.jpg"/>
<meta property="og:image:width" content="1120"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/fulham-football-club-sign-craven-cottage-newcastle-united-nufc-1120.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- / Jetpack Social -->
	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/> 
<style>#h_newsletter.is-active,#m_news.is-active{height:auto;}#m_news.is-active{left:0;}</style>

<meta name="facebook-domain-verification" content="ohrg26zu4qanmsgb59ql2wbawzif2q"/>

<meta name="ir-site-verification-token" value="-244250523"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e908f279-d69a-40a2-427c-a98855027179","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":70872,"response_time_orig":4,"serverid":"54.90.183.120:26452","state":"VA","t_epoch":1664716645,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/","user_id":0,"word_count":1209,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e908f279-d69a-40a2-427c-a98855027179", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag"/>
			<input type="submit" value=""/>

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG"/>
						<input type="submit" value=""/>

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-opinion/">Opinion</a></li>
						<li>/</li>
						<li>Looking on at classic Archibald Leitch – Sitting on our hands in with the Fulham fans</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/fulham-football-club-sign-craven-cottage-newcastle-united-nufc-1120.jpg&#39;)">
								<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
							</div>
							
							<div class="content">
							
								<h1>Looking on at classic Archibald Leitch – Sitting on our hands in with the Fulham fans</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>8 seconds ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>No comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>I have had two articles published recently on The Mag, one about <a href="https://www.themag.co.uk/2022/08/i-am-absolutely-determined-im-not-missing-this-game-at-fulham-newcastle-united/">going to Fulham</a> back in the day and then missing out thanks to dodgy post.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-801" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>The other <a href="https://www.themag.co.uk/2022/09/graphene-and-a-twenty-first-century-archibald-leitch-to-rebuild-and-expand-st-james-park/">article</a> published was about the industrial architect Archibald Leitch who switched his attentions from building factories to building football stadia.</p>
<p>Well today I found myself sitting opposite a classic Archibald Leitch structure. as I sat in the new Riverside stand at Craven Cottage.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-809" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
<div id="ezoic-pub-ad-placeholder-684">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3954868010" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content -->
<p>And it just so happens I wrote an entire article about being in the wrong end at away games some time ago.</p>
<p>So here I am sat in the home end at Fulham and looking at the magnificent Archibald Leitch structure opposite me. Black and White mock Tudor pediment with the FFC badge in the middle.</p>
<p>I have also recently commented on the new stadia in north London and before taking my seat, watched on TV Arsenal beat Spurs at the impressive architecture that is the Emirates.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-810" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>Our seats in the Riverside stand were directly behind the Newcastle dugout, the Riverside stand behind us, impressive cantilever structure that is unfinished but with amazing location right on the banks of the Thames. As the day proceeds my son gets a selfie with Jamal Lewis before kick off, who is sat on the bench in front of us and Joelinton smiles and gives us the thumbs up when we speak to him and tell him we are Newcastle.</p>
<p>What could go wrong?</p>
<p>Nothing, as a red card is shown after eight minutes. God how it hurts to be sat on your hands when your chest is about to burst. Fulham guys around us fume but me and my son just smile at each other. Could be a good afternoon.</p>
<p>And so it unfolds, Callum Wilson scores and we just sit there. VAR check but we still don’t celebrate. Miggy scores and our hands are up, everyone knows who we are.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-811" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>The corner of the Putney end is blasting out celebratory noise and my son looks at me and the look on his face tells me that is where he would love to be. I agree with him, that’s where I would love to be. Part of the family, the noise, the humour, but he knows that today all the stops have been pulled out to get us in the ground and we are privileged.</p>
<p>Half time comes and I chat with the Fulham lads who know the game is finished, three nil down with ten men. The sun is shining as we get back in our seats for the second half.</p>
<p>I have always liked Fulham as a football venue and have a soft spot for the club, but sitting opposite the Archibald Leitch stand in a new state of the art concrete structure, sitting on my hands for the first ten minutes is a price worth paying.</p>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_6 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6732789187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p>Stats from <a href="https://www.bbc.co.uk/sport/football/63017872">BBC Sport</a>:</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-812" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p><strong>Fulham 1 Newcastle 4 – Saturday 1 October 3pm</strong></p>
<p><strong>Goals:</strong></p>
<p><strong>Newcastle:</strong></p>
<p>Wilson 11, Almiron 33, 57, Longstaff 43</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-813" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p><strong>Fulham:</strong></p>
<p>Chalobah red card 8, De Cordova-Reid 88</p>
<p>(Half-time stats in brackets)</p>
<p><strong>Possession</strong> was Fulham 31% (24%) Newcastle 69% (76%)</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-814" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p><strong>Total shots</strong> were Fulham 4 (0) Newcastle 19 (13)</p>
<p><strong>Shots on target</strong> were Fulham 1 (0) Newcastle 10 (7)</p>
<p><strong>Corners</strong> were Fulham 1 (0) Newcastle 8 (4)</p>
<p><strong>Referee:</strong> Darren England</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-815" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p><strong>Attendance:</strong> 22,913 (2,300 Newcastle)</p>
<p><strong>Newcastle United:</strong></p>
<p>Pope, Trippier (Lewis 83), Schar (Lascelles 83), Botman, Burn (Targett 83), Longstaff, Bruno (Anderson 59), Willock, Murphy, Almiron, Wilson (Fraser 66)</p>
<p><strong>Unused Subs:</strong></p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-816" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
<p>Karius, Dummett, Joelinton, Wood</p>
<p>(Watch all four NUFC goals here – Fulham 1 Newcastle 4 match highlights -Watch <a href="https://www.themag.co.uk/2022/10/watch-all-four-nufc-goals-here-fulham-1-newcastle-4-match-highlights-newcastle-united/">HERE</a>)</p>
<p>(Marco Silva embarrassingly blames match officials for hammering by Newcastle United – Read <a href="https://www.themag.co.uk/2022/10/marco-silva-embarrassingly-blames-match-officials-for-hammering-by-newcastle-united-fulham-1-newcastle-4/">HERE</a>)</p>
<p>(Fulham 1 Newcastle 4 – Match ratings and comments on all the NUFC players – Read <a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-match-ratings-and-comments-on-all-the-nufc-players-newcastle-united/">HERE</a>)</p>
<p>(Fulham 1 Newcastle 4 – The instant NUFC fan / writer reaction – Read <a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-the-instant-nufc-fan-writer-reaction-newcastle-united/">HERE</a>)</p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-817" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->
<p>(Fulham 1 Newcastle 4 – Capital fun for Eddie Howe and his players as they run riot – Read <a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-capital-fun-for-eddie-howe-and-his-players-as-they-run-riot-newcastle-united/">HERE</a>)<br/>
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
</p><div id="ezoic-pub-ad-placeholder-682">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content --><p></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br/><!-- Author Start -->Greg McPeake<!-- Author End --><br/></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/greg-mcpeake/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#f2919d9c86809b90878697b2869a979f9395dc919ddc8799"><span class="__cf_email__" data-cfemail="23404c4d57514a4156574663574b464e42440d404c0d5648">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br/>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2022/09/whitley-bay-caravan-site-female-sunderland-fans-and-a-friendly-chat-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/newcastle_united_sunderland_white-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Whitley Bay caravan site, female Sunderland fans and a friendly chat</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/official-club-availability-update-for-fulham-match-3-newcastle-united-players-fit-to-play-2-late-calls-and-1-ruled-out/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/eddie-howe-concentrating-training-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Official club availability update for Fulham match – 3 Newcastle United players fit to play, 2 late calls and 1 ruled out</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/10/newcastle-team-v-fulham-predicted-after-eddie-howe-update-two-changes-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/callum-wilson-in-action-running-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle team v Fulham predicted after Eddie Howe update – Two changes</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/john-barnes-big-club-newcastle-united-set-to-spend-big-again/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/alexander-isak-signing-on-pitch-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>John Barnes – Big club Newcastle United set to spend big again</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/eddie-howe-talks-fulham-england-garang-kuol-and-run-up-to-qatar-world-cup-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/eddie-howe-press-conference-close-up-2022-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Eddie Howe talks Fulham, England, Garang Kuol and run-up to Qatar World Cup</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/10/we-are-merely-at-the-start-fulham-1-newcastle-4-newcastle-united/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/players-clapping-fans-end-of-game-fulham-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/10/we-are-merely-at-the-start-fulham-1-newcastle-4-newcastle-united/">We are merely at the start…</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 hour ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/10/we-are-merely-at-the-start-fulham-1-newcastle-4-newcastle-united/#disqus_thread">5 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-the-three-big-points-that-im-taking-from-the-match-newcastle-united/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/miguel-almiron-goal-celebration-arms-out-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-the-three-big-points-that-im-taking-from-the-match-newcastle-united/">Fulham 1 Newcastle 4 – The three big points that I’m taking from the match</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-the-three-big-points-that-im-taking-from-the-match-newcastle-united/#disqus_thread">12 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/10/on-the-lash-now-in-london-after-a-great-day-at-craven-cottage-thanks-to-eddie-howe-and-the-boys-newcastle-united-fulham-1-newcastle-4/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/tony-mallabar-friends-fulham-2022-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/10/on-the-lash-now-in-london-after-a-great-day-at-craven-cottage-thanks-to-eddie-howe-and-the-boys-newcastle-united-fulham-1-newcastle-4/">On the lash now in London after a great day at Craven Cottage thanks to Eddie Howe and the boys</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>14 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/10/on-the-lash-now-in-london-after-a-great-day-at-craven-cottage-thanks-to-eddie-howe-and-the-boys-newcastle-united-fulham-1-newcastle-4/#disqus_thread">20 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-match-ratings-and-comments-on-all-the-nufc-players-newcastle-united/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/sean-longstaff-goal-celebration-schar-burn-botman-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-match-ratings-and-comments-on-all-the-nufc-players-newcastle-united/">Fulham 1 Newcastle 4 – Match ratings and comments on all the NUFC players</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>15 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/10/fulham-1-newcastle-4-match-ratings-and-comments-on-all-the-nufc-players-newcastle-united/#disqus_thread">18 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2022/10/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united/';
	this.page.identifier = 140761;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/players-celebrate-kieran-trippier-goal-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/nottingham-forest-teams-lined-up-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season">
						
						
							<span>Season 2022/23<br/>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-footer-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season/premier-league-table">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-singing-2009-newcastle-united-nufc-1120-768x431.jpg&#39;)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br/>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#a6c3c8d7d3cfd4cfc3d5e6d2cec3cbc7c188c5c988d3cd"><span class="__cf_email__" data-cfemail="e98c87989c809b808c9aa99d818c84888ec78a86c79c82">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#84e1e0edf0ebf6c4f0ece1e9e5e3aae7ebaaf1ef"><span class="__cf_email__" data-cfemail="791c1d100d160b390d111c14181e571a16570c12">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#4b2e2f223f24390b3f232e262a2c652824653e20"><span class="__cf_email__" data-cfemail="2742434e53485567534f424a464009444809524c">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#b5c6dddac5f5c1ddd0d8d4d29bd6da9bc0de"><span class="__cf_email__" data-cfemail="66150e091626120e030b070148050948130d">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">Advertise on The Mag</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">Submit An Article To The Mag</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &amp; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">© 2022 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async=""></script>
	
	<!-- START FOOTER -->
	
	<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"140761 https:\/\/www.themag.co.uk\/?p=140761","disqusShortname":"themag","disqusTitle":"Looking on at classic Archibald Leitch \u2013 Sitting on our hands in with the Fulham fans","disqusUrl":"https:\/\/www.themag.co.uk\/2022\/10\/looking-on-at-classic-archibald-leitch-sitting-on-our-hands-in-with-the-fulham-fans-fulham-1-newcastle-4-newcastle-united\/","postId":"140761"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1664699441',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="//adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/tortoise.js', '/beardeddragon/tortoise.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>