<!DOCTYPE html><html><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=7', false, [], true, false, true, false);</script>
	
	<title>Ryan Fraser helps earn Euro 2024 and Nations League joy - NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css"/>
	
	<!-- START HEAD -->
	
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Newcastle United winger Ryan Fraser with first start in 11 months helps earn Scotland their Euro 2024 and Nations League joy."/>
	<link rel="canonical" href="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Ryan Fraser helps earn Euro 2024 and Nations League joy"/>
	<meta property="og:description" content="Newcastle United winger Ryan Fraser with first start in 11 months helps earn Scotland their Euro 2024 and Nations League joy."/>
	<meta property="og:url" content="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2022-09-28T06:28:11+00:00"/>
	<meta property="article:modified_time" content="2022-09-28T06:31:21+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/ryan-fraser-scotland-smiling-newcastle-united-nufc-1120.jpg"/>
	<meta property="og:image:width" content="1120"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Joe Dixon"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/140625"/><link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F09%2Fryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F09%2Fryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland%2F&amp;format=xml"/>
<!-- Generated by Jetpack Social -->
<meta property="og:title" content="Ryan Fraser helps earn Euro 2024 and Nations League joy"/>
<meta property="og:url" content="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"/>
<meta property="og:description" content="With 10 big players missing due to injury / illness, a massive team effort from Ryan Fraser and his teammates. The Newcastle United winger making a first start for Scotland in 11 months and helpin…"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/ryan-fraser-scotland-smiling-newcastle-united-nufc-1120.jpg"/>
<meta property="og:image:width" content="1120"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/ryan-fraser-scotland-smiling-newcastle-united-nufc-1120.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- / Jetpack Social -->
	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/> 
<style>#h_newsletter.is-active,#m_news.is-active{height:auto;}#m_news.is-active{left:0;}</style>

<meta name="facebook-domain-verification" content="ohrg26zu4qanmsgb59ql2wbawzif2q"/>

<meta name="ir-site-verification-token" value="-244250523"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a6b9103b-829e-4c8a-437e-13b738c20b39","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":73663,"response_time_orig":4,"serverid":"54.242.147.16:25067","state":"VA","t_epoch":1664367136,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/","user_id":0,"word_count":1724,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a6b9103b-829e-4c8a-437e-13b738c20b39", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag"/>
			<input type="submit" value=""/>

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG"/>
						<input type="submit" value=""/>

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-news/">News</a></li>
						<li>/</li>
						<li>Ryan Fraser helps earn Euro 2024 and Nations League joy</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/ryan-fraser-scotland-smiling-newcastle-united-nufc-1120.jpg&#39;)">
								<span class="bg-newcastle-united-nufc-news">News</span>
							</div>
							
							<div class="content">
							
								<h1>Ryan Fraser helps earn Euro 2024 and Nations League joy</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>5 hours ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>7 comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>With 10 big players missing due to injury / illness, a massive team effort from Ryan Fraser and his teammates.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-801" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>The Newcastle United winger making a first start for Scotland in 11 months and helping his country get over the line.</p>
<p>A tough game with everything riding on it for the two teams and increasingly desperate defensive battling saw Scotland get the point that earns them promotion to the top tier of the Nations League and a Euro 2024 play-off spot.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-809" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-681">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6582877264" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<p>It had been more about emphasis on attack in the past week’s victories at home over Ukraine (3-0) and the Republic of Ireland (2-1, Ryan Fraser putting in a couple of excellent appearances off the bench and grabbing two assists.</p>
<p>On Tuesday night though the Newcastle winger was part of a team that fought for everything and whilst they had a big reliance on keeper  Craig Gordon AND luck at times, they deserved their final reward, a goalless draw proving enough in Krakow as Ukraine played at ‘home’ on a neutral ground. Ryan Fraser played the first 72 minutes before tired legs saw former NUFC number two Steve Clarke introduce three subs for the Newcastle winger and two others, as Scotland grimly held on.</p>
<p>For Scotland, there was extra satisfaction in their promotion to the top level of the Nations League, as at the same time England have been relegated.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-810" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>As for Newcastle United, hopefully this confidence / morale boosting international experience for Ryan Fraser, will see him return now for the Fulham game on Saturday and adding a bit more goal threat to his form with NUFC.</p>
<p><strong>Full schedule for Newcastle United internationals this month:</strong></p>
<p><strong>Wednesday 21 September</strong></p>
<p><a href="https://www.themag.co.uk/2022/09/ryan-fraser-at-the-double-assist-in-confidence-booster-watch-here-scotland-3-ukraine-0-newcastle-united/"><strong>Scotland 3 Ukraine 0 </strong></a></p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-811" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>Ryan Fraser coming on with 14 minutes to go and Scotland leading 1-0, within 11 minutes it was 3-0 as fellow sub Lyndon Dykes scored twice, both assists from the Newcastle winger.</p>
<p><strong>Thursday 22 September</strong></p>
<p><strong>Australia 1 New Zealand 0</strong></p>
<p>Chris Wood and New Zealand missed out at the final stage, defeated in a June play-off against Costa Rica for a place in the Qatar World Cup finals.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-812" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p>Now in a double header friendly against Australia (who are going to Qatar), Chris Wood played the first 71 minutes in this 1-0 defeat. Teenage striker <a href="https://www.themag.co.uk/2022/09/newcastle-united-agree-deal-to-sign-garang-kuol-and-personal-terms-now-agreed-report/">Garang Kuol</a> who was recently claimed to be set to sign for Newcastle, remained an unused substitute in his first call up to the national senior squad.</p>
<p><strong>Northern Ireland Under 21s 1 v Scotland Under 21s 3</strong></p>
<p>A comfortable win for the Scotland Under 21s but doing it without Elliot Anderson, the Newcastle teenager pulling out of the squad due to an unspecified injury.</p>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6309568614" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p><strong>Friday 23 September</strong></p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-813" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p><strong>Italy 1 England 0</strong></p>
<p>A shocker of a game where very little happened,<a href="https://www.themag.co.uk/2022/09/pope-booed-in-rome-nick-pope-italy-1-england-0-newcastle-united/"> Nick Pope</a> playing the full 90 minutes as he picked up his ninth international cap, no chance with the winner which was only the second goal the Newcastle keeper has conceded during these nine appearances for England. Pope did ok overall and was one of very few England players to come out of the game with any credit, <a href="https://www.bbc.co.uk/sport/football/62922803">BBC Sport website visitors</a> ranking only Jude Bellingham ahead of Nick Pope when asked to give their England match ratings.</p>
<p><strong>Brazil 3 Ghana 0</strong></p>
<p>An easy 3-0 win for Brazil and Bruno Guimaraes named on the bench but not used. So no idea for sure either way as to the Newcastle midfielder’s fitness, Bruno having had to sit out group training earlier in the week with a thigh problem.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-814" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p><strong>Paraguay 1 UAE 0</strong></p>
<p>Miguel Almiron playing the full 90 minutes as Paraguay dominated in this friendly win in Vienna, needing an 85th minute Balbuena goal to get the victory.</p>
<p><strong>Saturday 24 September</strong></p>
<p><strong>Scotland 2 Republic of Ireland 1</strong></p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-815" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p>For a second game in a row, Ryan Fraser impressed off the bench. Egan giving Ireland a first half lead before Hendry equalised shortly after the break. Introduced then on 59 minutes, the Newcastle player looking a real threat with his pace and the visiting keeper producing a smart save from a Fraser shot. Scotland eventually completing the turnaround with Christie scoring an 82nd minute penalty. Scotland only need to avoid defeat away (neutral ground) against Ukraine on Wednesday to ensure promotion from their Nations League group</p>
<p><strong>Serbia 4 Sweden 1</strong></p>
<p>Alexander Isak forced to withdraw from the Sweden squad due to injury and it was former NUFC striker Mitro who took the honours…and the match ball. The Serbian forward scoring a first half hat-trick.</p>
<p><strong>Northern Ireland 2 v Kosovo 1</strong></p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-816" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
<p>Good to see Jamal Lewis getting some action, starting at left-back and having a decent game.</p>
<p>A goal down at half-time, the Newcastle defender subbed on 77 minutes and one of a number of changes as Northern Ireland desperately looked for a way back into the game. A great late fightback seeing Whyte equalising on 82 minutes and Magennis grabbing a dramatic late winner a couple of minutes into added time.</p>
<p><strong>Spain 1 Switzerland 2</strong></p>
<p>Fabian Schar once again named on the bench, his last start for Switzerland before Eddie Howe took charge of his first game at Newcastle.  Akanji giving the Swiss a first half lead and then Alba equalising on 55 minutes, only for Embolo to grab the winner for Switzerland three minutes later.</p>
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
<div id="ezoic-pub-ad-placeholder-682">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content -->
<p><strong>Sunday 25 September</strong></p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-817" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->
<p><strong>New Zealand 0 Australia 2</strong></p>
<p>A 4am (UK time) kick-off on Sunday, Duke and Cummings with second half goals to secure the win for Australia but anxious times for Eddie Howe, as Chris Wood becomes the latest NUFC injury concern. The striker forced off on 32 minutes after a heavy challenge.</p>
<p><strong>Monday 26 September</strong></p>
<p><strong>England 3 Germany 3</strong></p>
<p>Kieran Trippier remained on the bench all night but Nick Pope got a second start in this final England get together before the World Cup.</p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-818" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->
<p>The defending in front of the Newcastle keeper was a shocker and two Harry Maguire blunders handed Germany a 2-0 lead. A Gundogan penalty and Havertz allowed a free shot that went in off the post, gave Pope no chance.</p>
<p>England were regularly getting into problems at the back with poor passing and bad decision making, Nick Pope contributing to that with some poor and hurried distribution. After England pulled it back to lead 3-2 with three goals in 12 minutes, it was then Pope’s turn to blunder, failing to hold an average Gnabry shot from distance and Havertz left with a tap in.</p>
<p><strong>Tuesday 27 September</strong></p>
<p><strong>Ukraine 0 Scotland 0</strong></p>
<p>With 10 big players missing due to injury / illness, a massive team effort from Ryan Fraser and his teammates.</p><!-- Ezoic - wp_incontent_9 - incontent_9 --><div id="ezoic-pub-ad-placeholder-819" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 -->
<p>The Newcastle United winger making a first start for Scotland in 11 months and helping his country get over the line.</p>
<p>A tough game with everything riding on it for the two teams and increasingly desperate defensive battling saw Scotland get the point that earns them promotion to the top tier of the Nations League and a Euro 2024 play-off spot.</p>
<p>Brazil v Tunisia (<a href="https://www.themag.co.uk/2022/09/lucas-paqueta-struggles-badly-david-moyes-schooled-by-eddie-howe-west-ham-newcastle-united/">Bruno Guimaraes</a>) Friendly (Neutral venue – Paris, France)</p>
<p>Paraguay v Morocco (Miguel Almiron) Friendly (Neutral venue – Seville, Spain)</p>
<p>Sweden v Slovenia (Alexander Isak) Nations League</p><!-- Ezoic - wp_incontent_10 - incontent_10 --><div id="ezoic-pub-ad-placeholder-820" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_10 - incontent_10 -->
<p>Greece v Northern Ireland (Jamal Lewis) Nations League</p>
<p>Switzerland v Czech Republic (Fabian Schar) Nations League<br/>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
</p><div id="ezoic-pub-ad-placeholder-686">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_6 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6732789187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content --><p></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br/><!-- Author Start -->Joe Dixon<!-- Author End --><br/></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/joe-dixon/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#91f2feffe5e3f8f3e4e5f4d1e5f9f4fcf0f6bff2febfe4fa"><span class="__cf_email__" data-cfemail="2c4f4342585e454e5958496c584449414d4b024f43025947">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br/>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2022/09/alexander-isak-now-ruled-out-by-newcastle-united-for-weeks-due-to-lower-leg-injury-report/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/isak-14-banner-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Alexander Isak now ruled out by Newcastle United for weeks due to lower leg injury – Report</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/how-sunderland-fans-are-feeling-ahead-of-newcastle-united-takeover-first-anniversary/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/sunderland-fans-shouting-clapping-2021-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>How Sunderland fans are feeling ahead of Newcastle United takeover first anniversary</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/newcastle-team-v-fulham-this-now-looks-the-starting-eleven-set-to-start-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/fans-outside-craven-cottage-fulham-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle team v Fulham – This now looks the starting eleven set to start</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/newcastle-united-now-close-to-finalising-garang-kuol-transfer-sky-sports/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/garang-kuol-australia-press-conference-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United now close to finalising Garang Kuol transfer – Sky Sports</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/09/a-solution-to-newcastle-united-injuries-problem/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/players-training-ground-2020-newcastle-united-nufc-99640-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>A solution to Newcastle United injuries problem?</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/09/fabian-schar-back-for-first-start-since-eddie-howes-opening-nufc-game-4-newcastle-united-internationals-in-action/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/fabian-schar-switzerland-euro-2020-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/09/fabian-schar-back-for-first-start-since-eddie-howes-opening-nufc-game-4-newcastle-united-internationals-in-action/">Fabian Schar back for first start since Eddie Howe’s opening NUFC game – 4 Newcastle United internationals in action</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>5 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/09/fabian-schar-back-for-first-start-since-eddie-howes-opening-nufc-game-4-newcastle-united-internationals-in-action/#disqus_thread">10 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/09/availability-or-not-for-fulham-game-updates-on-8-newcastle-united-players/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/welcome-to-newcastle-united-traininig-centre-nufc-bw-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/09/availability-or-not-for-fulham-game-updates-on-8-newcastle-united-players/">Availability (or not) for Fulham game – Updates on 8 Newcastle United players</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>16 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/09/availability-or-not-for-fulham-game-updates-on-8-newcastle-united-players/#disqus_thread">8 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/09/newcastle-united-fans-give-approval-for-200000-to-be-split-between-four-tyneside-charities/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/sjp-matchday-fans-strawberry-place-outside-store-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/09/newcastle-united-fans-give-approval-for-200000-to-be-split-between-four-tyneside-charities/">Newcastle United fans give approval for £200,000 to be split between four Tyneside charities</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>18 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/09/newcastle-united-fans-give-approval-for-200000-to-be-split-between-four-tyneside-charities/#disqus_thread">9 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/09/bruno-guimaraes-early-departure-back-to-newcastle-united-from-brazil-squad-explained-by-tite/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/bem-vindo-bruno-banner-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/09/bruno-guimaraes-early-departure-back-to-newcastle-united-from-brazil-squad-explained-by-tite/">Bruno Guimaraes early departure back to Newcastle United from Brazil squad explained by Tite</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>23 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/09/bruno-guimaraes-early-departure-back-to-newcastle-united-from-brazil-squad-explained-by-tite/#disqus_thread">9 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2022/09/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland/';
	this.page.identifier = 140625;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/players-celebrate-kieran-trippier-goal-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/nottingham-forest-teams-lined-up-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season">
						
						
							<span>Season 2022/23<br/>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-footer-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season/premier-league-table">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-singing-2009-newcastle-united-nufc-1120-768x431.jpg&#39;)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br/>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#f7929986829e859e9284b7839f929a9690d99498d9829c"><span class="__cf_email__" data-cfemail="6c09021d19051e05091f2c180409010d0b420f03421907">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#e88d8c819c879aa89c808d85898fc68b87c69d83"><span class="__cf_email__" data-cfemail="91f4f5f8e5fee3d1e5f9f4fcf0f6bff2febfe4fa">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#c0a5a4a9b4afb280b4a8a5ada1a7eea3afeeb5ab"><span class="__cf_email__" data-cfemail="5732333e23382517233f323a363079343879223c">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#73001b1c0333071b161e12145d101c5d0618"><span class="__cf_email__" data-cfemail="7a0912150a3a0e121f171b1d541915540f11">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">Advertise on The Mag</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">Submit An Article To The Mag</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &amp; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">© 2022 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async=""></script>
	
	<!-- START FOOTER -->
	
	<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"140625 https:\/\/www.themag.co.uk\/?p=140625","disqusShortname":"themag","disqusTitle":"Ryan Fraser helps earn Euro 2024 and Nations League joy","disqusUrl":"https:\/\/www.themag.co.uk\/2022\/09\/ryan-fraser-helps-earn-euro-2024-and-nations-league-joy-newcastle-united-scotland\/","postId":"140625"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1664364963',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="//adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/tortoise.js', '/beardeddragon/tortoise.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>