<!DOCTYPE html><html><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=6', false, [], true, false, true, false);</script>
	
	<title>&#39;After these Newcastle United friendlies, I&#39;d better go and talk to the wife...&#39; - NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css"/>
	
	<!-- START HEAD -->
	
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="&#39;I was initially against having these Newcastle United friendlies kicking off less than 24 hours apart but...&#39;"/>
	<link rel="canonical" href="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="&#39;After these Newcastle United friendlies, I&#39;d better go and talk to the wife...&#39;"/>
	<meta property="og:description" content="&#39;I was initially against having these Newcastle United friendlies kicking off less than 24 hours apart but...&#39;"/>
	<meta property="og:url" content="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2022-07-31T14:41:19+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/callum-wilson-goal-celebration-joelinton-pre-season-newcastle-united-nufc-1080.jpg"/>
	<meta property="og:image:width" content="1080"/>
	<meta property="og:image:height" content="607"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Jamie Smith"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/138708"/><link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F07%2Fafter-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F07%2Fafter-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife%2F&amp;format=xml"/>
<!-- Generated by Jetpack Social -->
<meta property="og:title" content="‘After these Newcastle United friendlies, I’d better go and talk to the wife…’"/>
<meta property="og:url" content="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"/>
<meta property="og:description" content="Alright, I have to confess, I was initially against the idea of a double header for the final pre-season Newcastle United friendlies. The games up until now should have been and were, about getting…"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/callum-wilson-goal-celebration-joelinton-pre-season-newcastle-united-nufc-1080.jpg"/>
<meta property="og:image:width" content="1080"/>
<meta property="og:image:height" content="607"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/callum-wilson-goal-celebration-joelinton-pre-season-newcastle-united-nufc-1080.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- / Jetpack Social -->
	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/> 
<style>#h_newsletter.is-active,#m_news.is-active{height:auto;}#m_news.is-active{left:0;}</style>

<meta name="facebook-domain-verification" content="ohrg26zu4qanmsgb59ql2wbawzif2q"/>

<meta name="ir-site-verification-token" value="-244250523"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e9f7bd65-3e21-46f4-4706-9aad9262281d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":77784,"response_time_orig":22,"serverid":"44.204.254.175:7502","state":"VA","t_epoch":1659397981,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/","user_id":0,"word_count":2091,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e9f7bd65-3e21-46f4-4706-9aad9262281d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag"/>
			<input type="submit" value=""/>

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="http://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="http://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="http://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG"/>
						<input type="submit" value=""/>

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-opinion/">Opinion</a></li>
						<li>/</li>
						<li>‘After these Newcastle United friendlies, I’d better go and talk to the wife…’</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/callum-wilson-goal-celebration-joelinton-pre-season-newcastle-united-nufc-1080.jpg&#39;)">
								<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
							</div>
							
							<div class="content">
							
								<h1>‘After these Newcastle United friendlies, I’d better go and talk to the wife…’</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>1 day ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>172 comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>Alright, I have to confess, I was initially against the idea of a double header for the final pre-season Newcastle United friendlies.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-801" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>The games up until now should have been and were, about getting match fitness across the squad, integrating the team back together and giving chances to those on the periphery. However, the final match should be a dress rehearsal for the eleven that are pegged to start the Premier League campaign.</p>
<p>Having quality opposition from Europe’s best leagues is a perfect test and while Atalanta and Athletic Club absolutely filled that brief, I felt like it would stretch the squad too much to show both sides full respect.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-809" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
<div id="ezoic-pub-ad-placeholder-682">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content -->
<p>As with most little doubts that creep in these days, I was of course wrong and Eddie was right. <a href="https://www.themag.co.uk/2022/07/athletic-bilbao-with-must-read-reaction-after-trip-to-tyneside-to-play-newcastle-united/">Bilbao</a> definitely had to contend with the stronger side, although most of the defence likely to face Forest kept a clean sheet against Atalanta, and both matches delivered – wins, encouragement and a full 90 minutes in the legs of just about everyone likely to feature in the coming weeks.</p>
<p>Of course, this ignores the aspect of this weekend I was always fully on board with, the prospect of back to back matches at SJP within 20 hours of each other. A tantalising prospect after the emptiness of the off-season…but also an opportunity to take advantage of everything Newcastle has to offer as a city. My mate Andy and his lad were up from York for both games, and me and my son met them off the train at midday on the Friday, leaving the city centre only to head home for a few hours kip and a bacon sandwich.</p>
<p>I’m obviously biased, but if you’re fetching young uns along (or if you’re not), the match day experience here is unrivalled. We had a few beers in the scorching heat of the quayside on the balmy Friday, hit the “Save the City” Escape Room on Westgate Road on the Saturday morning.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-810" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p style="text-align: center;"><img class="size-full wp-image-138698 aligncenter" src="https://www.themag.co.uk/assets/jamie-smith-escape-room-newcastle-united-nufc-480x480-1.jpg" alt="Jamie Smith" width="480" height="480" srcset="https://www.themag.co.uk/assets/jamie-smith-escape-room-newcastle-united-nufc-480x480-1.jpg 480w, https://www.themag.co.uk/assets/jamie-smith-escape-room-newcastle-united-nufc-480x480-1-300x300.jpg 300w, https://www.themag.co.uk/assets/jamie-smith-escape-room-newcastle-united-nufc-480x480-1-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px"/></p>
<p style="text-align: left;">Had a few racks of pool at Spot White on Stowell street and grabbed our dinner at the Hard Rock Cafe on Friday and Topolino’s Italian (recommend) on Saturday, all in between plenty of bars (the young fellas need to learn the bread and butter of a matchday). I was at great pains to point out to the kids that this can all be done in a state of complete relaxation, knowing that you’re never more than a few minutes walk from the ground.</p>
<p><img loading="lazy" class="size-full wp-image-138699 aligncenter" src="https://www.themag.co.uk/assets/jamie-smith-son-newcastle-united-nufc-640.jpg" alt="Jamie Smith" width="640" height="360" srcset="https://www.themag.co.uk/assets/jamie-smith-son-newcastle-united-nufc-640.jpg 640w, https://www.themag.co.uk/assets/jamie-smith-son-newcastle-united-nufc-640-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>So many other clubs can offer a fine city centre experience that is tainted by the prospect of an awkward bus ride, overly long walk, or desperate attempt to hail a taxi to arrive on time at an out of town ground, wedged in the middle of a housing estate or industrial park. Then the fans of these clubs get to come here, have all this and have the neck to moan and whinge on about a few flights of stairs up to the away end.</p>
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-681">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6582877264" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<p>The actual detail of the games are covered elsewhere, largely due to the editor of The Mag having uncomfortable flashbacks upon hearing of my plans for the weekend, to times when he’d have to halt the print run of the old paper Mag while someone had to peel me off a pub floor somewhere (“Jamie Smith is unwell this month”) so just told me to do what I like, which is sage advice for anyone dealing with talented mavericks anywhere.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-811" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>This was also prudent as, to be quite honest, I struggle to stay focused on friendlies. It’s nice to win but not really that important, and it can become difficult to really invest in hoping everyone has a good runout and stays injury free.</p>
<p>The Atalanta game was reminiscent of one of our ground out narrow wins of the second half of last season, with Chris Wood’s penalty for something or other hopefully a little booster for him ahead of the serious business. The stand out though had to be the performance of Elliott Anderson, who was surely man of the match on his SJP debut and must have sealed the deal for him to get a decent chance with the team in the coming season. It does make me wonder if the alleged bid for James Maddison reported on this day might be limiting for Anderson’s opportunities, but once again I defer to those at the club knowing what they’re doing these days.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-138627" src="https://www.themag.co.uk/assets/elliot-anderson-in-action-atalanta-newcastle-united-nufc-1120-1024x576.jpg" alt="Elliot Anderson" width="1024" height="576" srcset="https://www.themag.co.uk/assets/elliot-anderson-in-action-atalanta-newcastle-united-nufc-1120-1024x576.jpg 1024w, https://www.themag.co.uk/assets/elliot-anderson-in-action-atalanta-newcastle-united-nufc-1120-300x169.jpg 300w, https://www.themag.co.uk/assets/elliot-anderson-in-action-atalanta-newcastle-united-nufc-1120-768x432.jpg 768w, https://www.themag.co.uk/assets/elliot-anderson-in-action-atalanta-newcastle-united-nufc-1120.jpg 1120w" sizes="(max-width: 1024px) 100vw, 1024px"/>For the Bilbao game I thought I was being clever in digging out my blue 1994 Asics away shirt, wisely explaining to the boys how Newcastle wore this at home in that famous tie with Athletic Club in the UEFA Cup. By the time I left the game I must have counted about 15 other people who had exactly the same idea, and the novelty of pointing to them, smiling and going “yeah!” had well and truly worn off.</p>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_6 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6732789187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p>There was a smattering of Bilbao fans in the away end but I seem to recall it’s not a straightforward trip and maybe one that wasn’t an easy sell for a pre-season friendly. Nonetheless, the positive relationship between the clubs was again reinforced with the visitors presenting fans with a Newcastle / Basque flag dedicated to “wor friends” while wor flags displayed the message “Ongi Etorri Lehoiak” on a huge banner in the East Stand, the words meaning “Welcome Lions” in Basque.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-812" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p>As well as making the team and fans of Bilbao feel welcome, I would hope the pre-match displays would give some idea to Botman of what he has signed up for, as the stadium-wide display for a pre-season friendly was surely a bit special by any measure, an astounding crowd of knocking on 47 thousand made the Bilbao game look like a <a href="https://www.themag.co.uk/2022/07/james-maddison-intrigued-by-newcastle-united-bid-but-valuations-wide-apart-currently-report/">Premier League</a> match, with 40 thousand there for Atalanta the night before. Incredible stuff and indicative of a sense of optimism and excitement we haven’t been allowed for so many years previously.</p>
<p>Of course, the Maddison question was put to Howe after the games, with general enquiry about the lack of attacking additions. Excellent, composed finishes from ASM and Wilson to defeat Bilbao complemented Wood’s earlier winner, but it has to be said there was still a little impetus lacking from<a href="https://www.themag.co.uk/2022/07/newcastle-united-the-good-the-bad-and-the-ugly/"> United</a> up front. Athletic Club’s influx of substitutes almost saw them snatch a draw as they scored then hit the post, although this was mitigated by their wholesale changes, whereas we focused on 90 minutes of fitness for all, with Bondswell for Dummett the only sub before the 90th minute.</p>
<!-- Ezoic - MW17_Advert_Code_Five - longer_content -->
<div id="ezoic-pub-ad-placeholder-685">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_5 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="7047935211" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW17_Advert_Code_Five - longer_content -->
<p>There’s also the fact that, as I mentioned before, pre-season Newcastle United friendlies are just that bit off the pace of a competitive match. We all seized up in anxiety when Bruno and Joelinton (Bilbao) and Trippier (Atalanta) went down with what looked like proper injuries, only to get up and shake them off. A clean bill of health and a draw would have been far preferable to winning at a cost, but fortunately we seem to have achieved both, twice over.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-138576" src="https://www.themag.co.uk/assets/kieran-trippier-close-up-whistling-newcastle-united-nufc-1120-1024x576.jpg" alt="Kieran Trippier" width="1024" height="576" srcset="https://www.themag.co.uk/assets/kieran-trippier-close-up-whistling-newcastle-united-nufc-1120-1024x576.jpg 1024w, https://www.themag.co.uk/assets/kieran-trippier-close-up-whistling-newcastle-united-nufc-1120-300x169.jpg 300w, https://www.themag.co.uk/assets/kieran-trippier-close-up-whistling-newcastle-united-nufc-1120-768x432.jpg 768w, https://www.themag.co.uk/assets/kieran-trippier-close-up-whistling-newcastle-united-nufc-1120.jpg 1120w" sizes="(max-width: 1024px) 100vw, 1024px"/>On the issue of recruitment, I think it’s a fair assessment that the plethora of bids, enquiries and discussions we’ve been involved in, are possibly difficult to see through at this point in time. Clubs who may be open to cashing in will hold off to instigate a bidding war, safe in the knowledge that if this doesn’t transpire, our satisfactory offer can easily be accepted at the back end of August. Same for potential loans, as clubs aren’t going to jump on this right now and eradicate the possibility of someone throwing in an actual bid before the deadline. So it’s feasible that the likes of Harrison, Maddison and Werner may very well play a part in our coming season, but patience, unfortunately, is the watchword.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-813" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p>I’ve mentioned previously how it would be valuable to increase our attacking potency before the very different challenges of newly-promoted Forest, solid Brighton and ominous Man City as our opening games (and how the extremely possible 3/3 from those would set up the season ahead) but it may be that reliance on Wilson’s fitness and performances like last season’s home closer with Arsenal must suffice for at least some of these matches. I do have confidence that there will be added strength to this side at least by the time of Palace’s early September visit, and the ability to win displayed this weekend, should add to the hopes of a great year ahead.</p>
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
<div id="ezoic-pub-ad-placeholder-684">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3954868010" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content -->
<p>Finally, here are some observations from the weekend:</p>
<p>Ritchie and Krafth on the same wing is confusing as they look too alike, please cease and desist.</p>
<p>The new blue away kit is a beauty and the pictures didn’t do it justice, want one.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-814" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p>Kudos to the man who retrieved the dead pigeon that plunged into the Milburn, would like it if everything possible was done at NUFC to limit kamikaze bird attacks.</p>
<p>Further kudos to the man in the mobility scooter for his one man flag parade in the east stand during the Atalanta match.</p>
<p>Less so to the kids who all copied his actions, get your own material.</p>
<p>Botman’s pass to Joelinton that split the entire Bilbao team was such a thing of beauty, I now expect him to be basically Beckenbauer.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-815" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p>I really hope we get to go to <a href="https://www.themag.co.uk/2022/07/athletic-bilbao-release-behind-the-scenes-video-footage-after-newcastle-united-visit/">Bilbao</a> in Europe sometime soon, their club is a fine example.</p>
<p>Rights, it’s been a great weekend, but I’d better talk to my wife…</p>
<p>You can follow the author on Twitter <a href="https://twitter.com/Mr_Dolf">@Mr_Dolf</a><br/>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
</p><div id="ezoic-pub-ad-placeholder-683">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6309568614" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content --><p></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br/><!-- Author Start -->Jamie Smith<!-- Author End --><br/></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/jamie-smith/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#593a36372d2b303b2c2d3c192d313c34383e773a36772c32"><span class="__cf_email__" data-cfemail="7d1e1213090f141f0809183d091518101c1a531e12530816">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br/>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/callum-wilson-goal-celebration-joelinton-pre-season-newcastle-united-nufc-1080-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>‘After these Newcastle United friendlies, I’d better go and talk to the wife…’</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/07/newcastle-united-make-40m-bid-for-james-maddison-report/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/james-maddison-celebrating-leicester-dubravka-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United make £40m bid for James Maddison – Report</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/07/newcastle-2-athletic-bilbao-1-plenty-of-positives-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/sven-botman-in-action-away-shirt-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle 2 Athletic Bilbao 1 – Plenty of positives</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/07/newcastle-united-the-good-the-bad-and-the-ugly/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/players-pre-season-2022-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United – The Good, The Bad and The Ugly?</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/08/leicester-fans-react-to-newcastle-united-bid-for-james-maddison-just-loving-these-comments/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/leicester-fans-in-pub-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Leicester fans react to Newcastle United bid for James Maddison – Just loving these comments</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/08/newcastle-united-predictions-for-the-new-season/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/miguel-almiron-goal-celebration-benfica-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/08/newcastle-united-predictions-for-the-new-season/">Newcastle United predictions for the new season</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/08/newcastle-united-predictions-for-the-new-season/#disqus_thread">7 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/08/gabby-agbonlahor-accuses-newcastle-united-of-showing-disrespect/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/gabby-agbonlahor-talk-sport-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/08/gabby-agbonlahor-accuses-newcastle-united-of-showing-disrespect/">Gabby Agbonlahor accuses Newcastle United of showing disrespect</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>11 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/08/gabby-agbonlahor-accuses-newcastle-united-of-showing-disrespect/#disqus_thread">138 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/08/rubiks-cube-eddie-howe-always-had-the-solution-newcastle-united/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-sideline-2022-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/08/rubiks-cube-eddie-howe-always-had-the-solution-newcastle-united/">Rubik’s Cube – Eddie Howe always had the solution</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>11 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/08/rubiks-cube-eddie-howe-always-had-the-solution-newcastle-united/#disqus_thread">23 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/08/newcastle-united-have-always-been-the-best-supported-club-in-the-region-sunderland/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/for-football-follow-newcastle-sunderland-road-sign-newcastle-united-nufc-650x400-1.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/08/newcastle-united-have-always-been-the-best-supported-club-in-the-region-sunderland/">‘Newcastle United have always been the best supported club in the region’</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>13 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/08/newcastle-united-have-always-been-the-best-supported-club-in-the-region-sunderland/#disqus_thread">40 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2022/07/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife/';
	this.page.identifier = 138708;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/miguel-almiron-goal-celebration-shirt-off-fans-background-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/team-line-up-flags-background-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season">
						
						
							<span>Season 2022/23<br/>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-footer-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season/premier-league-table">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-singing-2009-newcastle-united-nufc-1120-768x431.jpg&#39;)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br/>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#36535847435f445f534576425e535b575118555918435d"><span class="__cf_email__" data-cfemail="53363d22263a213a362013273b363e32347d303c7d2638">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#9ffafbf6ebf0eddfebf7faf2fef8b1fcf0b1eaf4"><span class="__cf_email__" data-cfemail="31545558455e43714559545c50561f525e1f445a">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#d4b1b0bda0bba694a0bcb1b9b5b3fab7bbfaa1bf"><span class="__cf_email__" data-cfemail="197c7d706d766b596d717c74787e377a76376c72">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#56253e392616223e333b373178353978233d"><span class="__cf_email__" data-cfemail="f182999e81b18599949c9096df929edf849a">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2022-23 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">Advertise on The Mag</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">Submit An Article To The Mag</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &amp; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">© 2022 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async=""></script>
	
	<!-- START FOOTER -->
	
	<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"138708 https:\/\/www.themag.co.uk\/?p=138708","disqusShortname":"themag","disqusTitle":"\u2018After these Newcastle United friendlies, I\u2019d better go and talk to the wife\u2026\u2019","disqusUrl":"https:\/\/www.themag.co.uk\/2022\/07\/after-these-newcastle-united-friendlies-id-better-go-and-talk-to-the-wife\/","postId":"138708"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1659397844',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>