<!DOCTYPE html><html><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=6', false, [], true, false, true, false);</script>
	
	<title>Nick Pope - How much of an upgrade is this &#39;under the radar steal&#39; on Martin Dubravka? - NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css"/>
	
	<!-- START HEAD -->
	
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="How much of an upgrade is &#39;under the radar steal&#39; Nick Pope on Martin Dubravka?"/>
	<link rel="canonical" href="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Nick Pope - How much of an upgrade is this &#39;under the radar steal&#39; on Martin Dubravka?"/>
	<meta property="og:description" content="How much of an upgrade is &#39;under the radar steal&#39; Nick Pope on Martin Dubravka?"/>
	<meta property="og:url" content="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2022-06-24T06:41:42+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/nick-pope-signing-newcastle-united-nufc-1120.jpg"/>
	<meta property="og:image:width" content="1120"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.themag.co.uk/#/schema/logo/image/","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","contentUrl":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","description":"The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.themag.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#primaryimage","url":"https://www.themag.co.uk/assets/nick-pope-signing-newcastle-united-nufc-1120.jpg","contentUrl":"https://www.themag.co.uk/assets/nick-pope-signing-newcastle-united-nufc-1120.jpg","width":1120,"height":630,"caption":"Nick Pope"},{"@type":"WebPage","@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#webpage","url":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/","name":"Nick Pope - How much of an upgrade is this 'under the radar steal' on Martin Dubravka? - NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#primaryimage"},"datePublished":"2022-06-24T06:41:42+00:00","dateModified":"2022-06-24T06:41:42+00:00","description":"How much of an upgrade is 'under the radar steal' Nick Pope on Martin Dubravka?","breadcrumb":{"@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"]}]},{"@type":"BreadcrumbList","@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.themag.co.uk/"},{"@type":"ListItem","position":2,"name":"Nick Pope &#8211; How much of an upgrade is this &#8216;under the radar steal&#8217; on Martin Dubravka?"}]},{"@type":"Article","@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#article","isPartOf":{"@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/084eeda2c63592d7b1b4d76f95e4024b"},"headline":"Nick Pope &#8211; How much of an upgrade is this &#8216;under the radar steal&#8217; on Martin Dubravka?","datePublished":"2022-06-24T06:41:42+00:00","dateModified":"2022-06-24T06:41:42+00:00","mainEntityOfPage":{"@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#webpage"},"wordCount":521,"commentCount":33,"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#primaryimage"},"thumbnailUrl":"https://www.themag.co.uk/assets/nick-pope-signing-newcastle-united-nufc-1120.jpg","keywords":["mailchimp","martin dubravka","newsnow","nick pope","onefootball"],"articleSection":["Opinion"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":"Person","@id":"https://www.themag.co.uk/#/schema/person/084eeda2c63592d7b1b4d76f95e4024b","name":"Andrew Coates","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.themag.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c80062b9e2ac05f5b4637409a02e82f4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c80062b9e2ac05f5b4637409a02e82f4?s=96&d=mm&r=g","caption":"Andrew Coates"},"url":"https://www.themag.co.uk/author/andrew-coates/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.themag.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.themag.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0" type="text/css" media="all"/>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/137645"/><link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F06%2Fnick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2022%2F06%2Fnick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka%2F&amp;format=xml"/>
<style>img#wpstats{display:none}</style>
		
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/> 
<style>#h_newsletter.is-active,#m_news.is-active{height:auto;}#m_news.is-active{left:0;}</style>

<meta name="facebook-domain-verification" content="ohrg26zu4qanmsgb59ql2wbawzif2q"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer="" data-cfasync="false" type="text/javascript" style="display:none">__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20210305,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b7f74796-c6b7-433a-5f9b-7a1711124d8f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":66768,"response_time_orig":4,"serverid":"3.92.203.143:19680","state":"VA","t_epoch":1656106394,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/","user_id":0,"word_count":1052,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b7f74796-c6b7-433a-5f9b-7a1711124d8f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2021-22 Season</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag"/>
			<input type="submit" value=""/>

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2021-22 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG"/>
						<input type="submit" value=""/>

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-opinion/">Opinion</a></li>
						<li>/</li>
						<li>Nick Pope – How much of an upgrade is this ‘under the radar steal’ on Martin Dubravka?</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/nick-pope-signing-newcastle-united-nufc-1120.jpg&#39;)">
								<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
							</div>
							
							<div class="content">
							
								<h1>Nick Pope – How much of an upgrade is this ‘under the radar steal’ on Martin Dubravka?</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>14 hours ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>33 comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>Nick Pope is now Newcastle United’s second confirmed signing of the summer, coming in to considerably strengthen our goalkeeping options.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-801" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>First of all, can we all just agree that £10 million for a capped England international is an absolute steal?</p>
<p>I know relegation does drop the price somewhat but even so, pulled an absolute blinder on that deal!</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-809" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<!-- Ezoic - MW17_Advert_Code_Five - longer_content -->
<div id="ezoic-pub-ad-placeholder-685">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_5 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="7047935211" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW17_Advert_Code_Five - longer_content -->
<p>Obviously, Nick Pope has come in expecting to compete for the number one spot in between the sticks, especially with a World Cup on the horizon.</p>
<p>I’ve looked at the stats (via <a href="https://www.transfermarkt.co.uk/">Transfermarkt</a>) comparing him to Martin Dubravka and here are three areas where Nick Pope can do better.</p>
<p><strong>Injury record</strong></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-810" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>This is one obvious plus, as Nick Pope has missed only eight Premier League matchday squads these past four seasons at Burnley.</p>
<p>With his lowest PL appearance tally in that time being 32 starts in the 20/21 season.</p>
<p>Compare that with Dubravka, who over the past two seasons has managed just 39 Premier League appearances.</p>
<p>Obviously he is quality when he’s fit, but with these injuries seeming to catch up with him, Nick Pope seems to be a guaranteed starter in terms of fitness week in, week out.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-811" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p><strong>Clean sheets</strong></p>
<p>The main job of a keeper is obviously to stop goals being scored and Nick Pope does that really well.</p>
<p>In a Burnley team facing a lot of shots, he’s kept 12, 15, 11 and 9 clean sheets over the past four seasons. Compare that with Dubravka, who has been in a similar set-up over the past few seasons, keeping 11, 11, 3 and 8 over the past four seasons.</p>
<p>Obviously, there is the caveat that he’s played fewer games in the past couple of seasons, but some would argue that missing much of the first half of the past couple of seasons under Steve Bruce was a blessing for him, can’t imagine he would have added many to his 11 clean sheets the last two years. Pretty solid stats from both, but again, <a href="https://www.themag.co.uk/2022/06/burnley-fans-comments-on-nick-pope-moving-to-newcastle-united-very-interesting/">Pope</a> is still edging out Dubravka.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-812" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_6 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6732789187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p><strong>Saves</strong></p>
<p>Again, part and parcel of the job, but it’s another part of the job that Nick Pope again excels at.</p>
<p>With 121 saves last season, only bettered by three other Premier League keepers, with Dubravka making 73, Dubravka had fewer appearances 26 compared to 36 for Pope).</p>
<p>Going back to the 2019/20 season when both keepers played every minute of their Premier League seasons, <a href="https://www.themag.co.uk/2022/06/breaking-news-on-thursday-night-eddie-howe-welcomes-exceptional-signing-to-newcastle-united-nick-pope/">Pope</a> was only 20 behind Dubravka (140 to 120.) Showing Pope’s excellent dependability and reliability, which again shows what a steal we’ve made here.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-813" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p>You also have to look at the fact that despite eighteenth place and relegation last season for Burnley, Nick Pope helped them have the tenth best defensive record in the<a href="https://www.themag.co.uk/2022/06/newcastle-united-signing-england-and-premier-league-players-takes-some-getting-used-to/"> Premier League</a>, with 53 goals conceded.</p>
<p>In contrast, Man Utd finished sixth and conceded 57, whilst in the bottom six you had Southampton (67), Everton (66), Leeds (79), Watford (77) and Norwich (84).</p>
<p>All in all, an absolutely fantastic signing, and another under the radar steal for the new-look management team. Can’t wait to see who we get / get rid of next!<br/>
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
</p><div id="ezoic-pub-ad-placeholder-684">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3954868010" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content --><p></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br/><!-- Author Start -->Andrew Coates<!-- Author End --><br/></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/andrew-coates/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#f99a96978d8b909b8c8d9cb98d919c94989ed79a96d78c92"><span class="__cf_email__" data-cfemail="bcdfd3d2c8ced5dec9c8d9fcc8d4d9d1dddb92dfd392c9d7">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br/>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2022/06/newcastle-united-season-tickets-is-this-a-viable-solution-to-make-st-james-park-big-enough/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/st-james-st-leazes-terrace-sjp-newcastle-united-nufc-bw-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United season tickets – Is this a viable solution to make St James Park big enough?</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/06/allan-saint-maximin-media-claims-of-newcastle-united-having-issues-with-him-and-he-could-leave/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/allan-saint-maximin-sitting-on-pitch-smiling-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Allan Saint-Maximin – Media claims of Newcastle United having issues with him and he could leave</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/06/hugo-ekitike-situation-this-is-embarrassing-from-newcastle-united-supporters/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/hugo-ekitike-in-action-france-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>‘Hugo Ekitike situation – This is embarrassing from Newcastle United supporters’</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/06/burnley-fans-comments-on-nick-pope-moving-to-newcastle-united-very-interesting/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/nick-pope-burnley-dropping-ball-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Burnley fans comments on Nick Pope moving to Newcastle United – Very interesting!</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2022/06/preston-fans-react-to-freddie-woodman-signing-and-speculate-on-newcastle-transfer-fee-interesting-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/ronaldo-goal-manchester-freddie-woodman-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Preston fans react to Freddie Woodman signing and speculate on Newcastle transfer fee – Interesting</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/06/why-the-club-should-abolish-newcastle-united-season-tickets/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/box-office-this-way-sign-st-james-park-sjp-newcastle-united-nufc-bw-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/06/why-the-club-should-abolish-newcastle-united-season-tickets/">‘Why the club should abolish Newcastle United season tickets’</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>10 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/06/why-the-club-should-abolish-newcastle-united-season-tickets/#disqus_thread">76 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/06/ray-parlour-maps-out-newcastle-united-route-to-success/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/bruno-guimaraes-hugging-matt-targett-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/06/ray-parlour-maps-out-newcastle-united-route-to-success/">Ray Parlour maps out Newcastle United route to success</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>11 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/06/ray-parlour-maps-out-newcastle-united-route-to-success/#disqus_thread">11 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/06/newcastle-united-owners-have-committed-to-200m-transfer-spend-in-first-year/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/amanada-staveley-yasir-al-rumayyan-dec-celebrate-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/06/newcastle-united-owners-have-committed-to-200m-transfer-spend-in-first-year/">Newcastle United owners have committed to £200m transfer spend in first year</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>13 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/06/newcastle-united-owners-have-committed-to-200m-transfer-spend-in-first-year/#disqus_thread">52 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2022/06/brilliant-farewell-message-video-to-newcastle-united-fans-and-fantastic-city-from-freddie-woodman/" class="image" style="background-image:url(&#39;https://www.themag.co.uk/assets/freddie-woodman-looking-up-newcastle-united-nufc-1120.jpg&#39;);">
						<span class="bg-newcastle-united-nufc-opinion">Opinion</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2022/06/brilliant-farewell-message-video-to-newcastle-united-fans-and-fantastic-city-from-freddie-woodman/">Brilliant farewell message/video to Newcastle United fans and ‘fantastic city’ from Freddie Woodman</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>14 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2022/06/brilliant-farewell-message-video-to-newcastle-united-fans-and-fantastic-city-from-freddie-woodman/#disqus_thread">7 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2022/06/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka/';
	this.page.identifier = 137645;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/miguel-almiron-goal-celebration-shirt-off-fans-background-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/team-line-up-flags-background-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season">
						
						
							<span>Season 2021/22<br/>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/eddie-howe-clapping-footer-newcastle-united-nufc-1120-768x432.jpg&#39;)">
					
						<a href="/this-season/premier-league-table">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(&#39;https://www.themag.co.uk/assets/fans-singing-2009-newcastle-united-nufc-1120-768x431.jpg&#39;)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br/>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text"/>
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email"/>
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span> </span>
							<input type="submit" class="disabled" value="submit"/>
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked=""/>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly"/>
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required=""/>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#20454e51554952494553605448454d41470e434f0e554b"><span class="__cf_email__" data-cfemail="99fcf7e8ecf0ebf0fcead9edf1fcf4f8feb7faf6b7ecf2">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#9efbfaf7eaf1ecdeeaf6fbf3fff9b0fdf1b0ebf5"><span class="__cf_email__" data-cfemail="3550515c415a4775415d505854521b565a1b405e">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#e481808d908b96a4908c81898583ca878bca918f"><span class="__cf_email__" data-cfemail="d5b0b1bca1baa795a1bdb0b8b4b2fbb6bafba0be">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#6e1d06011e2e1a060b030f09400d01401b05"><span class="__cf_email__" data-cfemail="eb9883849bab9f838e868a8cc58884c59e80">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2021-22 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">Advertise on The Mag</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">Submit An Article To The Mag</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &amp; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">© 2022 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async=""></script>
	
	<!-- START FOOTER -->
	
	<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"137645 https:\/\/www.themag.co.uk\/?p=137645","disqusShortname":"themag","disqusTitle":"Nick Pope \u2013 How much of an upgrade is this \u2018under the radar steal\u2019 on Martin Dubravka?","disqusUrl":"https:\/\/www.themag.co.uk\/2022\/06\/nick-pope-how-much-of-an-upgrade-is-this-under-the-radar-steal-on-martin-dubravka\/","postId":"137645"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script src="https://stats.wp.com/e-202225.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'158410732',post:'137645',tz:'1',srv:'www.themag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '158410732', '137645' ]);
</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1656105077',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>

<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>