<!doctype html>
<html>
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-27&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-27&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-27&cb=5', false, [], true, false, true, false);</script>
	
	<title>Florian Lejeune in top form once again in La Liga leaders shut out | NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-27039096-1');</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css">
	
	<!-- START HEAD -->
	
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="La Liga leaders shut out as once again Florian Lejeune in top form."/>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Florian Lejeune in top form once again in La Liga leaders shut out | NUFC The Mag"/>
	<meta property="og:description" content="La Liga leaders shut out as once again Florian Lejeune in top form."/>
	<meta property="og:url" content="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2020-12-07T06:41:36+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/florian-lejeune-newcastle-united-nufc-850.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="450"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jackie Smithfield">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#logo","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","description":"The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#primaryimage","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/florian-lejeune-newcastle-united-nufc-850.jpg","width":800,"height":450,"caption":"Florian Lejeune Newcastle United"},{"@type":"WebPage","@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#webpage","url":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/","name":"Florian Lejeune in top form once again in La Liga leaders shut out | NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#primaryimage"},"datePublished":"2020-12-07T06:41:36+00:00","dateModified":"2020-12-07T06:41:36+00:00","description":"La Liga leaders shut out as once again Florian Lejeune in top form.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#article","isPartOf":{"@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542"},"headline":"Florian Lejeune in top form once again in La Liga leaders shut out","datePublished":"2020-12-07T06:41:36+00:00","dateModified":"2020-12-07T06:41:36+00:00","mainEntityOfPage":{"@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#primaryimage"},"keywords":"florian lejeune,mailchimp,newsnow","articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":"Person","@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542","name":"Jackie Smithfield","image":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d8ddeae74b1c838ce91baaa1d00a82cd?s=96&d=mm&r=g","caption":"Jackie Smithfield"},"description":"Staff Writer - Doing my best to deliver news and views on Newcastle United, never quite recovered from the trauma of the \u2018so close\u2019 1995/96 season."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all'/>
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/119872"/><link rel='shortlink' href='https://www.themag.co.uk/?p=119872'/>
<link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F12%2Fflorian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F12%2Fflorian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris','//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9',true,[],true,false,false,false);</script><script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc','//g.ezoic.net/ezosuigenerisc.js?nogen=1',true,[],true,false,false,false);</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84009189-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-84009189-49', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'themag.co.uk']);
_gaq.push(['f._setDomainName', 'themag.co.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod23-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','themag.co.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f866c013-5a21-4802-7e74-90d9636d60d4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"3.236.209.133:9137","state":"VA","t_epoch":1607386585,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/","user_id":0,"word_count":960,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-27&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f866c013-5a21-4802-7e74-90d9636d60d4", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag">
			<input type="submit" value="">

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG">
						<input type="submit" value="">

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-news/">News</a></li>
						<li>/</li>
						<li>Florian Lejeune in top form once again in La Liga leaders shut out</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(https://www.themag.co.uk/assets/florian-lejeune-newcastle-united-nufc-850.jpg)">
								<span class="bg-newcastle-united-nufc-news">News</span>
							</div>
							
							<div class="content">
							
								<h1>Florian Lejeune in top form once again in La Liga leaders shut out</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>5 seconds ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>No comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>On Sunday night, Florian Lejeune was up against what had been the league leaders going into this weekend.</p>
<p>The on loan Newcastle United centre-back making his tenth La Liga start of the season for Alaves after his season-long move was agreed back in September.</p>
<p>Real Sociedad went into the weekend not only top of La Liga but also top scorers in Spain with 22 goals in 11 matches.</p>
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
<div id="ezoic-pub-ad-placeholder-682">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content -->
<p>Florian Lejeune has been getting rave reviews from Spanish media and it was another quality display to add to the growing list.</p>
<p>The <a href="https://www.themag.co.uk/2020/12/the-battle-now-on-to-save-newcastle-united/">Newcastle</a> loan man helping Alaves to keep a clean sheet as they shut the La Liga leaders out, the 0-0 draw meaning Real Sociedad drop down to second in the table.</p>
<p>Former Newcastle midfielder Mikel Merino started for the visitors but he and his teammates could find no way through, as this season&#8217;s much improved Alaves defence stood firm.</p>
<p>Alaves are now unbeaten in the last five Florian Lejeune matches, adding this credible draw against what were the league leaders to results including an away win over Real Madrid and draw at home against Barcelona.</p>
<p>Last season Alaves were terrible in defence, conceded 59 in 38 games, the third worst in La Liga, this season they have conceded only 13 goals in 12 games so far. These last five starts for Florian Lejeune, including the win away at Real Madrid and the draw with Barca, seeing only four goals conceded in those last five appearances.</p>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6309568614" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p>Steve Bruce made it clear last season that he wasn&#8217;t keen on having centre-backs who could also play a bit, all but totally sidelining both the Frenchman and Fabian Schar from his Premier League side.</p>
<p>With Florian Lejeune, Newcastle fans never saw him on the pitch again in the Premier League last season after what was arguably his finest 60 seconds in a black and white shirt.</p>
<p>The 21 January 2020 saw him come off the bench at Goodison Park, a woeful team performance and negative tactics from Steve Bruce seeing Newcastle absolutely battered by Everton who should have been four or five ahead, instead in a space of a minute in added time after the 90, Florian Lejeune <a href="https://www.themag.co.uk/2020/01/thought-everton-fans-comments-after-collapse-v-newcastle-might-be-bit-special-not-disappointed-newcastle-united/">hilariously scored twice</a> and NUFC somehow emerged with a point.</p>
<p>Interesting to see what happens with Florian Lejeune next summer when he will have one year left of his Newcastle contract.</p>
<p><a href="https://www.themag.co.uk/2020/11/youll-only-think-the-win-at-crystal-palace-validates-steve-bruce-if-you-didnt-watch-the-match-newcastle-united/">Steve Bruce</a> preferring long hopeful / hopeless balls from the back, rather than wanting to incorporate the likes of ball playing defenders such as Schar and / or Lejeune in a back four or five to help play the ball out of defence.<br/>
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-681">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6582877264" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph --></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br><!-- Author Start -->Jackie Smithfield<!-- Author End --></br></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/jackie-smithfield/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#d3b0bcbda7a1bab1a6a7b693a7bbb6beb2b4fdb0bcfda6b8"><span class="__cf_email__" data-cfemail="52313d3c26203b3027263712263a373f33357c313d7c2739">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2020/12/the-battle-now-on-to-save-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/crest-premier-league-logo-empty-seats-sjp-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>The battle now on to save Newcastle United</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/12/uefa-confirm-new-crazy-third-competition-to-run-alongside-champions-league-and-europa-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/empty-park-football-goals-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>UEFA confirm new crazy third competition to run alongside Champions League and Europa</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/12/sean-longstaff-transfer-to-tottenham-could-be-on-after-pini-zahavi-signs-up-midfielder-report-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/andy-carroll-hand-over-mouth-sean-longstaff-foreground-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Sean Longstaff transfer to Tottenham could be on after Pini Zahavi signs up midfielder &#8211; Report</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/12/cant-believe-im-saying-this-but-i-now-miss-when-sunderland-used-to-be-newcastles-rivals-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/sunderland-fans-lets-all-laugh-at-newcastle-united-nufc-650x400-1-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Can&#8217;t believe I&#8217;m saying this but I now miss when Sunderland used to be Newcastle&#8217;s rivals</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/12/premier-league-schedule-this-weekend-laid-out-best-and-worst-outcomes-for-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/premier-league-logo-rain-newcastle-united-nufc-650x400-1-1-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Premier League schedule this weekend laid out &#8211; Best and worst outcomes for Newcastle United</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/12/nightmare-for-west-brom-on-sunday-ahead-of-facing-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/welcome-hawthorns-sign-night-west-brom-newcastle-united-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/12/nightmare-for-west-brom-on-sunday-ahead-of-facing-newcastle-united/">Nightmare for West Brom on Sunday ahead of facing Newcastle United</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>16 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/12/nightmare-for-west-brom-on-sunday-ahead-of-facing-newcastle-united/#disqus_thread">7 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/12/premier-league-schedule-this-weekend-laid-out-best-and-worst-outcomes-for-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/premier-league-logo-rain-newcastle-united-nufc-650x400-1-1.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/12/premier-league-schedule-this-weekend-laid-out-best-and-worst-outcomes-for-newcastle-united/">Premier League schedule this weekend laid out &#8211; Best and worst outcomes for Newcastle United</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 days ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/12/premier-league-schedule-this-weekend-laid-out-best-and-worst-outcomes-for-newcastle-united/#disqus_thread">2 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/12/uefa-confirm-new-crazy-third-competition-to-run-alongside-champions-league-and-europa-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/empty-park-football-goals-newcastle-united-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/12/uefa-confirm-new-crazy-third-competition-to-run-alongside-champions-league-and-europa-newcastle-united/">UEFA confirm new crazy third competition to run alongside Champions League and Europa</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 days ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/12/uefa-confirm-new-crazy-third-competition-to-run-alongside-champions-league-and-europa-newcastle-united/#disqus_thread">15 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/12/adam-armstrong-v-ivan-toney-shootout-today-14-plays-13-so-far-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/adam-armstrong-goal-celebration-blackburn-newcastle-united-nufc-1010.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/12/adam-armstrong-v-ivan-toney-shootout-today-14-plays-13-so-far-newcastle-united/">Adam Armstrong v Ivan Toney shootout today &#8211; 14 plays 13 so far</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 days ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/12/adam-armstrong-v-ivan-toney-shootout-today-14-plays-13-so-far-newcastle-united/#disqus_thread">8 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>var disqus_config=function(){this.page.url='https://www.themag.co.uk/2020/12/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united/';this.page.identifier=119872;};(function(){var d=document,s=d.createElement('script');s.src='https://themagdev.disqus.com/embed.js';s.setAttribute('data-timestamp',+new Date());(d.head||d.body).appendChild(s);})();</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/premier-league-live-on-prime-video-newcastle-united-nufc-800x800-1-768x768.jpg)">
					
						<a href="https://www.amazon.co.uk/gp/video/primesignup/ref=acph_piv?tag=thma0b-21">
						
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/jamal-lewis-congratulates-karl-darlow-penalty-save-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season">
						
						
							<span>Season 2019/20<br>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/callum-wilson-goal-celebration-longstaff-lewis-almiron-saint-maximin-schar-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season/premier-league-table/">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fans-clapping-close-up-sjp-nufc-newcastle-united-bw-650x400-1.jpg)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#9cf9f2ede9f5eef5f9efdce8f4f9f1fdfbb2fff3b2e9f7"><span class="__cf_email__" data-cfemail="03666d72766a716a667043776b666e62642d606c2d7668">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#2540414c514a5765514d404844420b464a0b504e"><span class="__cf_email__" data-cfemail="3c59585548534e7c485459515d5b125f53124957">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#11747578657e63516579747c70763f727e3f647a"><span class="__cf_email__" data-cfemail="88edece1fce7fac8fce0ede5e9efa6ebe7a6fde3">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#5122393e21112539343c30367f323e7f243a"><span class="__cf_email__" data-cfemail="bdced5d2cdfdc9d5d8d0dcda93ded293c8d6">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-videos/">Videos</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">The Mag Advertising</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">The Mag Writer Submissions</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">&copy; 2020 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async></script>
	
	<!-- START FOOTER -->
	
	<script type='text/javascript' id='disqus_count-js-extra'>//<![CDATA[
var countVars={"disqusShortname":"themag"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"119872 https:\/\/www.themag.co.uk\/?p=119872","disqusShortname":"themag","disqusTitle":"Florian Lejeune in top form once again in La Liga leaders shut out","disqusUrl":"https:\/\/www.themag.co.uk\/2020\/12\/florian-lejeune-in-top-form-once-again-in-la-liga-leaders-shut-out-newcastle-united\/","postId":"119872"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2',blog:'158410732',post:'119872',tz:'0',srv:'www.themag.co.uk'}]);_stq.push(['clickTrackerInit','158410732','119872']);</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>var deferredJSFiles=['/wp-content/themes/themag-mw/dist/js/jquery.min.js','/wp-content/themes/themag-mw/dist/js/slick.min.js','/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js','/wp-content/themes/themag-mw/dist/js/main.min.js?v=1607323301',];function downloadJSAtOnload(){if(!deferredJSFiles.length){SocialShareKit.init();return;}var deferredJSFile=deferredJSFiles.shift();var element=document.createElement('script');element.src=deferredJSFile.indexOf('http')==0?deferredJSFile:deferredJSFile;element.onload=element.onreadystatechange=function(){if(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')downloadJSAtOnload();};document.body.appendChild(element);}if(window.addEventListener)window.addEventListener('load',downloadJSAtOnload,false);else if(window.attachEvent)window.attachEvent('onload',downloadJSAtOnload);else
window.onload=downloadJSAtOnload;</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>
<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>