<!doctype html>
<html>
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-27&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-27&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-27&cb=2', false, [], true, false, true, false);</script>
	
	<title>Callum Wilson has now arrived in Newcastle - Medical booked in | NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-27039096-1');
	</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css">
	
	<!-- START HEAD -->
	
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Medical booked in as Callum Wilson has now arrived in Newcastle." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Callum Wilson has now arrived in Newcastle - Medical booked in | NUFC The Mag" />
	<meta property="og:description" content="Medical booked in as Callum Wilson has now arrived in Newcastle." />
	<meta property="og:url" content="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/" />
	<meta property="og:site_name" content="NUFC The Mag" />
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/" />
	<meta property="article:published_time" content="2020-09-06T17:05:58+00:00" />
	<meta property="article:modified_time" content="2020-09-06T17:36:28+00:00" />
	<meta property="og:image" content="https://www.themag.co.uk/assets/callum-wilson-bournemouth-no13-newcastle-united-nufc-1120.jpg" />
	<meta property="og:image:width" content="1120" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NUFCTheMag" />
	<meta name="twitter:site" content="@NUFCTheMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#logo","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","description":"The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#primaryimage","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/callum-wilson-bournemouth-no13-newcastle-united-nufc-1120.jpg","width":1120,"height":630,"caption":"Callum Wilson"},{"@type":"WebPage","@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#webpage","url":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/","name":"Callum Wilson has now arrived in Newcastle - Medical booked in | NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#primaryimage"},"datePublished":"2020-09-06T17:05:58+00:00","dateModified":"2020-09-06T17:36:28+00:00","description":"Medical booked in as Callum Wilson has now arrived in Newcastle.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#article","isPartOf":{"@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542"},"headline":"Callum Wilson has now arrived in Newcastle &#8211; Medical booked in","datePublished":"2020-09-06T17:05:58+00:00","dateModified":"2020-09-06T17:36:28+00:00","mainEntityOfPage":{"@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#webpage"},"commentCount":36,"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#primaryimage"},"keywords":"callum wilson,mailchimp,newsnow","articleSection":"Transfer Rumours","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":"Person","@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542","name":"Jackie Smithfield","image":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d8ddeae74b1c838ce91baaa1d00a82cd?s=96&d=mm&r=g","caption":"Jackie Smithfield"},"description":"Staff Writer - Doing my best to deliver news and views on Newcastle United, never quite recovered from the trauma of the \u2018so close\u2019 1995/96 season."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.themag.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themag.co.uk/wp-json/wp/v2/posts/116214" /><link rel='shortlink' href='https://www.themag.co.uk/?p=116214' />
<link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F09%2Fcallum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F09%2Fcallum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM" />	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9', true, [], true, false, false, false);</script><script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?nogen=1', true, [], true, false, false, false);</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84009189-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84009189-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'themag.co.uk']);
_gaq.push(['f._setDomainName', 'themag.co.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod67-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','themag.co.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d024c972-21ed-443c-5314-3a98a27405db","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"34.238.170.172:29558","state":"VA","t_epoch":1599521356,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/","user_id":0,"word_count":892,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-27&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d024c972-21ed-443c-5314-3a98a27405db", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag">
			<input type="submit" value="">

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG">
						<input type="submit" value="">

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-transfer-rumours/">Transfer Rumours</a></li>
						<li>/</li>
						<li>Callum Wilson has now arrived in Newcastle &#8211; Medical booked in</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="2484861918"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="6109902844"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url('https://www.themag.co.uk/assets/callum-wilson-bournemouth-no13-newcastle-united-nufc-1120.jpg')">
								<span class="bg-newcastle-united-nufc-transfer-rumours">Transfer Rumours</span>
							</div>
							
							<div class="content">
							
								<h1>Callum Wilson has now arrived in Newcastle &#8211; Medical booked in</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>1 day ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>36 comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>Callum Wilson has travelled up to Newcastle.</p>
<p>The Bournemouth striker arriving on Tyneside courtesy of a trip up from the south coast on Mike Ashley&#8217;s helicopter.</p>
<p>Sky Sports (and others &#8211; The Mail, Chronicle etc) confirming the 28 year old&#8217;s arrival, along with the news that a medical is booked in, with some parts of it to happen on Sunday night and then the rest to be completed on Monday.</p>
<!-- Ezoic - MW17_Advert_Code_Five - longer_content -->
<div id="ezoic-pub-ad-placeholder-685">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="7047935211"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW17_Advert_Code_Five - longer_content -->
<p>With the trip to West Ham only six days away, Newcastle United desperately need to get the deal completed as soon as possible, to then get Callum Wilson on the training pitch and integrating into the team at the earliest possible opportunity.</p>
<p>Not the greatest of seasons in 2019/20 for the centre-forward, scoring only eight goals in 35 Premier League appearances (32 starts, three as a sub).</p>
<p>Indeed, after scoring five goals by the end of September 2019, Callum Wilson only scored three more in his final 28 PL appearances last season.</p>
<p>A reminder maybe that whilst he is a decent striker, Wilson isn&#8217;t a world beater, plus he will need the service.</p>
<p>The previous (2018/19) season was his stand out one, scoring 14 in 30 PL appearances (29 starts and one sub appearance), having scored only 19 league goals across the previous three seasons &#8211; injuries playing a part as he started 48 PL matches across those three years with 13 sub appearances.</p>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="6732789187"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p>Sunday morning brought confirmation that Bournemouth had agreed the £20m deal with Newcastle, Villa withdrawing their offer after accepting the player wanted to go to NUFC.</p>
<p>After yesterday&#8217;s defeat to Stoke, <a href="https://www.themag.co.uk/2020/09/steve-bruce-speaks-for-first-time-in-11-days-details-injuries-and-very-confident-on-signings-newcastle-united/">Steve Bruce revealed</a> that Dwight Gayle was having his knee operation on Saturday and confirmed he will be out a considerable time. So vital that Callum Wilson can hit the ground running for Newcastle and stay fit, with precious few other goalscorers in the team.</p>
<p>News still awaited on whether his <a href="https://www.themag.co.uk/2020/09/ryan-fraser-has-flown-into-newcastle-to-continue-talks-with-medical-slot-booked-reports-newcastle-united/">former Bournemouth teammate Ryan Fraser</a> will also complete a deal with Newcastle after arriving on Friday for more talks, hopefully ahead of signing a contract.</p>
<p>Callum Wilson wasn&#8217;t involved as Bournemouth won 5-3 at West Ham on Saturday, ironically where Newcastle will start their campaign in the <a href="https://www.themag.co.uk/2020/09/aston-villa-fans-comments-not-taking-callum-wilson-preference-for-newcastle-very-well-newcastle-united/">Premier League</a> on Saturday.<br />
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-681">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="6582877264"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph --></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br><!-- Author Start -->Jackie Smithfield<!-- Author End --></br></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/jackie-smithfield/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#a2c1cdccd6d0cbc0d7d6c7e2d6cac7cfc3c58cc1cd8cd7c9"><span class="__cf_email__" data-cfemail="e1828e8f95938883949584a19589848c8086cf828ecf948a">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="9784234606"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="9588314554"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2020/09/bournemouth-receive-20m-bid-for-callum-wilson-from-newcastle-united-reports/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/callum-wilson-bournemouth-no13-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Bournemouth receive £20m bid for Callum Wilson from Newcastle United &#8211; Reports</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/09/aston-villa-fans-comments-not-taking-callum-wilson-preference-for-newcastle-very-well-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/aston-villa-fans-sob-on-the-tyne-again-banner-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Aston Villa fans comments &#8211; Not taking Callum Wilson preference for Newcastle very well&#8230;</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/09/norwich-fans-comments-on-jamal-lewis-moving-to-newcastle-united-very-interesting/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/carrow-road-sign-norwich-city-fans-newcastle-united-nufc-650x400-1-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Norwich fans comments on Jamal Lewis moving to Newcastle United &#8211; Very interesting</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/09/norwich-have-now-accepted-newcastle-united-offer-for-jamal-lewis-sky-sports/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/jamal-lewis-norwich-city-clapping-newcastle-united-nufc-1120-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Norwich have now accepted Newcastle United offer for Jamal Lewis &#8211; Sky Sports</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/09/troy-deeney-crossed-a-line-with-joelinton-remark-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/martin-dubravka-double-penalty-save-troy-deeney-watford-newcastle-united-nufc-650x400-1-150x150.jpg);"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Troy Deeney crossed a line with Joelinton remark</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="8893060424"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/09/newcastle-agree-deal-with-norwich-and-jamal-lewis-1-of-3-nufc-medicals-in-next-24-hours-report/" class="image" style="background-image:url('https://www.themag.co.uk/assets/jamal-lewis-norwich-city-clapping-newcastle-united-nufc-1120.jpg');">
						<span class="bg-newcastle-united-nufc-transfer-rumours">Transfer Rumours</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/09/newcastle-agree-deal-with-norwich-and-jamal-lewis-1-of-3-nufc-medicals-in-next-24-hours-report/">Newcastle agree deal with Norwich and Jamal Lewis 1 of 3 NUFC medicals in next 24 hours &#8211; Report</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>11 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/09/newcastle-agree-deal-with-norwich-and-jamal-lewis-1-of-3-nufc-medicals-in-next-24-hours-report/#disqus_thread">11 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/09/ryan-fraser-agrees-to-sign-for-newcastle-united-medical-to-complete-on-monday/" class="image" style="background-image:url('https://www.themag.co.uk/assets/callum-wilson-ryan-fraser-no24-bournemouth-clapping-newcastle-united-nufc-1120.jpg');">
						<span class="bg-newcastle-united-nufc-transfer-rumours">Transfer Rumours</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/09/ryan-fraser-agrees-to-sign-for-newcastle-united-medical-to-complete-on-monday/">Ryan Fraser agrees to sign for Newcastle United &#8211; Medical to complete on Monday</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>21 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/09/ryan-fraser-agrees-to-sign-for-newcastle-united-medical-to-complete-on-monday/#disqus_thread">61 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/09/newcastle-agree-20m-deal-with-bournemouth-for-callum-wilson-as-aston-villa-pull-out-and-admit-defeat-newcastle-united/" class="image" style="background-image:url('https://www.themag.co.uk/assets/callum-wilson-bournemouth-no13-newcastle-united-nufc-1120.jpg');">
						<span class="bg-newcastle-united-nufc-transfer-rumours">Transfer Rumours</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/09/newcastle-agree-20m-deal-with-bournemouth-for-callum-wilson-as-aston-villa-pull-out-and-admit-defeat-newcastle-united/">Newcastle agree £20m deal with Bournemouth for Callum Wilson as Aston Villa pull out and admit defeat</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 day ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/09/newcastle-agree-20m-deal-with-bournemouth-for-callum-wilson-as-aston-villa-pull-out-and-admit-defeat-newcastle-united/#disqus_thread">43 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/09/ian-baraclough-says-jamal-lewis-cant-complete-newcastle-united-move-until-tuesday/" class="image" style="background-image:url('https://www.themag.co.uk/assets/jamal-lewis-northern-ireland-newcastle-united-nufc-1120.jpg');">
						<span class="bg-newcastle-united-nufc-transfer-rumours">Transfer Rumours</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/09/ian-baraclough-says-jamal-lewis-cant-complete-newcastle-united-move-until-tuesday/">Ian Baraclough says Jamal Lewis can&#8217;t complete Newcastle United move until Tuesday</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 day ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/09/ian-baraclough-says-jamal-lewis-cant-complete-newcastle-united-move-until-tuesday/#disqus_thread">7 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>
	
var disqus_config = function () {
	this.page.url = 'https://www.themag.co.uk/2020/09/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united/';
	this.page.identifier = 116214;
};

(function() {
	var d = document, s = d.createElement('script');
	s.src = 'https://themagdev.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
})();
	
</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures"  data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8656449503395666"
     data-ad-slot="5640211120"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url('https://www.themag.co.uk/assets/fans-clapping-close-up-sjp-nufc-newcastle-united-bw-650x400-1.jpg')">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url('https://www.themag.co.uk/assets/fabian-schar-goal-celebration-with-players-fans-background-newcastle-united-nufc-1120-768x432.jpg')">
					
						<a href="/this-season">
						
						
							<span>Season 2019/20<br>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url('https://www.themag.co.uk/assets/fabian-schar-save-off-line-brighton-newcastle-united-nufc-1120-768x432.jpg')">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url('https://www.themag.co.uk/assets/ciaran-clark-goal-celebration-saint-maximin-willlems-fernandez-almiron-yedlin-newcastle-united-nufc-1120-768x432.jpg')">
					
						<a href="/this-season/premier-league-table/">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#bcd9d2cdc9d5ced5d9cffcc8d4d9d1dddb92dfd392c9d7"><span class="__cf_email__" data-cfemail="74111a05011d061d110734001c111915135a171b5a011f">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#294c4d405d465b695d414c44484e074a46075c42"><span class="__cf_email__" data-cfemail="50353439243f22102438353d31377e">[email&#160;protected]</span>co.uk</a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#2a4f4e435e45586a5e424f474b4d044945045f41"><span class="__cf_email__" data-cfemail="6401000d100b1624100c010905034a070b4a110f">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#22514a4d5262564a474f43450c414d0c5749"><span class="__cf_email__" data-cfemail="3f4c57504f7f4b575a525e58115c50114a54">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-videos/">Videos</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2020-21 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">The Mag Advertising</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">The Mag Writer Submissions</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">&copy; 2020 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async></script>
	
	<!-- START FOOTER -->
	
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"116214 https:\/\/www.themag.co.uk\/?p=116214","disqusShortname":"themag","disqusTitle":"Callum Wilson has now arrived in Newcastle \u2013 Medical booked in","disqusUrl":"https:\/\/www.themag.co.uk\/2020\/09\/callum-wilson-has-now-arrived-in-newcastle-medical-booked-in-newcastle-united\/","postId":"116214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'158410732',post:'116214',tz:'1',srv:'www.themag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '158410732', '116214' ]);
</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>

		var deferredJSFiles = [

			'/wp-content/themes/themag-mw/dist/js/jquery.min.js',
			'/wp-content/themes/themag-mw/dist/js/slick.min.js',
			'/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js',
			'/wp-content/themes/themag-mw/dist/js/main.min.js?v=1599498474',

		];

		function downloadJSAtOnload() {
			if (!deferredJSFiles.length) {
				SocialShareKit.init();
				return;
			}
			var deferredJSFile = deferredJSFiles.shift();
			var element = document.createElement('script');
			element.src = deferredJSFile.indexOf('http') == 0 ? deferredJSFile : deferredJSFile;
			element.onload = element.onreadystatechange = function() {
				if (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')
					downloadJSAtOnload();
			};
			document.body.appendChild(element);
		}

		if (window.addEventListener)
			window.addEventListener('load', downloadJSAtOnload, false);
		else if (window.attachEvent)
			window.attachEvent('onload', downloadJSAtOnload);
		else
			window.onload = downloadJSAtOnload;

	</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>
<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>