<!doctype html>
<html>
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-25&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<title>Manchester City 5 Newcastle 0 - Watch official highlights, the 5 goals and &#039;all&#039; the Newcastle chances... | NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-27039096-1');</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css">
	
	<!-- START HEAD -->
	
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Watch official match highlights here and all the goals and &#039;all&#039; the NUFC chances - Manchester City 5 Newcastle 0."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Manchester City 5 Newcastle 0 - Watch official highlights, the 5 goals and &#039;all&#039; the Newcastle chances... | NUFC The Mag"/>
	<meta property="og:description" content="Watch official match highlights here and all the goals and &#039;all&#039; the NUFC chances - Manchester City 5 Newcastle 0."/>
	<meta property="og:url" content="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"/>
	<meta property="og:site_name" content="NUFC The Mag"/>
	<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
	<meta property="article:published_time" content="2020-07-09T06:21:00+00:00"/>
	<meta property="og:image" content="https://www.themag.co.uk/assets/manchester-city-newcastle-united-black-blue-background-nufc-1120.jpg"/>
	<meta property="og:image:width" content="1120"/>
	<meta property="og:image:height" content="630"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@NUFCTheMag"/>
	<meta name="twitter:site" content="@NUFCTheMag"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#logo","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","description":"The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#primaryimage","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/manchester-city-newcastle-united-black-blue-background-nufc-1120.jpg","width":1120,"height":630,"caption":"Manchester City v Newcastle United"},{"@type":"WebPage","@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#webpage","url":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/","name":"Manchester City 5 Newcastle 0 - Watch official highlights, the 5 goals and 'all' the Newcastle chances... | NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#primaryimage"},"datePublished":"2020-07-09T06:21:00+00:00","dateModified":"2020-07-09T06:21:00+00:00","description":"Watch official match highlights here and all the goals and 'all' the NUFC chances - Manchester City 5 Newcastle 0.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"]}]},{"@type":"NewsArticle","@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#article","isPartOf":{"@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/7e92dec0dd89df90d0388927c6897618"},"headline":"Manchester City 5 Newcastle 0 &#8211; Watch official highlights, the 5 goals and &#8216;all&#8217; the Newcastle chances&#8230;","datePublished":"2020-07-09T06:21:00+00:00","dateModified":"2020-07-09T06:21:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#webpage"},"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#primaryimage"},"keywords":"mailchimp,Manchester City 5 Newcastle 0,newsnow","articleSection":"Videos","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":["Person"],"@id":"https://www.themag.co.uk/#/schema/person/7e92dec0dd89df90d0388927c6897618","name":"Graham Porter","image":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/61dd2bee60302fd791fd21b489e482a2?s=96&d=mm&r=g","caption":"Graham Porter"},"description":"Staff Writer - Did the Entertainers period really happen? Love Newcastle but hate the endless off the field politics - the fans United, will never be defeated."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://www.themag.co.uk/wp-json/'/>
<link rel='shortlink' href='https://www.themag.co.uk/?p=113563'/>
<link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F07%2Fmanchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F07%2Fmanchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris','//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9',true,[],true,false,false,false);</script><script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc','//g.ezoic.net/ezosuigenerisc.js?nogen=1',true,[],true,false,false,false);</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84009189-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84009189-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'themag.co.uk']);
_gaq.push(['f._setDomainName', 'themag.co.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod66-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','themag.co.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"87e07875-33b2-43dd-5baa-3739dccbbd91","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"3.85.52.126:21261","state":"VA","t_epoch":1594350745,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/","user_id":0,"word_count":826,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-25&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|87e07875-33b2-43dd-5baa-3739dccbbd91|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag">
			<input type="submit" value="">

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG">
						<input type="submit" value="">

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-videos/">Videos</a></li>
						<li>/</li>
						<li>Manchester City 5 Newcastle 0  &#8211; Watch official highlights, the 5 goals and &#8216;all&#8217; the Newcastle chances&#8230;</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2484861918" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_BILLBOARD_MOBILE -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6109902844" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(https://www.themag.co.uk/assets/manchester-city-newcastle-united-black-blue-background-nufc-1120.jpg)">
								<span class="bg-newcastle-united-nufc-videos">Videos</span>
							</div>
							
							<div class="content">
							
								<h1>Manchester City 5 Newcastle 0  &#8211; Watch official highlights, the 5 goals and &#8216;all&#8217; the Newcastle chances&#8230;</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>4 seconds ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>No comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>It ended Manchester City 5 Newcastle 0.</p>
<p>Embarrassing one way traffic.</p>
<p>Man City setting a new Premier League pass completion record of 93.7% as Newcastle&#8217;s tactics and ineptitude allowed total domination</p>
<!-- Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-681">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6582877264" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW13_Advert_Code_One - under_second_paragraph -->
<p>It too 10 minutes for the first goal to come and 21 for the second, with the drinks break appearing to save Newcastle temporarily from a true humiliation.</p>
<p>Three more goals added after the break but it could have been so so much worse.</p>
<p>Enjoy it all below.</p>
<p>Watch the official highlights here to see for yourself how it all played out.</p>
<p><iframe title="Silva stars as City smash FIVE past Newcastle! | Manchester City 5-0 Newcastle | EPL Highlights" width="500" height="281" src="https://www.youtube.com/embed/F9jVMtnKblQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Stats from <a href="https://www.bbc.co.uk/sport/football/53283254">BBC Sport</a>:</p>
<p><strong>Manchester City 5 Newcastle 0 &#8211; Wednesday 8 July 2020 6pm</strong></p>
<p><strong>Goals:</strong></p>
<p><strong>Manchester City:</strong></p>
<p>Jesus 10, Mahrez 21, Fernandez (OG) 58, Silva 65, Sterling 90+1</p>
<p><strong>Possession</strong> was Man City 74%  Newcastle 26%</p>
<p><strong>Total shots</strong> were Man City 23 Newcastle 6</p>
<p><strong>Shots on target</strong> were Man City 9 Newcastle 1</p>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6309568614" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p><strong>Corners</strong> were Man City 8  Newcastle 1</p>
<p><strong>Referee:</strong> Andy Madley</p>
<p><strong>Newcastle United:</strong></p>
<p>Dubravka, Yedlin, Krafth (Muto 84), Fernandez, Schar, Rose, Shelvey (M Longstaff 66), Bentaleb, Lazaro (Manquillo 66), Ritchie (Atsu 84), Joelinton (Gayle 66)</p>
<p><strong>Unused Subs:</strong></p>
<p>Darlow, Almirón, Allan, Young</p>
<p><strong>Crowd:</strong> 00,000</p>
<p>(I won’t be listening to Talksport again after Manchester City 5 Newcastle 0 &#8211; Read <a href="https://www.themag.co.uk/2020/07/i-wont-be-listening-to-talksport-again-after-manchester-city-5-newcastle-0-newcastle-united/">HERE</a>)</p>
<p>(Pep Guardiola after humiliating Newcastle United “That’s the way we want to play, for our people&#8221; &#8211; Read <a href="https://www.themag.co.uk/2020/07/pep-guardiola-after-humiliating-newcastle-united-thats-the-way-we-want-to-play-for-our-people/">HERE</a>)</p>
<p>(Alan Shearer quizzed by Gary Lineker as Newcastle allow new embarrassing Premier League record to be set &#8211; Read <a href="https://www.themag.co.uk/2020/07/alan-shearer-quizzed-by-gary-lineker-as-newcastle-allow-new-embarrassing-premier-league-record-to-be-set-manchester-city-5-newcastle-0-newcastle-united/">HERE</a>)</p>
<p>(Riyad Mahrez after hammering Newcastle United “It’s not easy but we made it easy&#8230;&#8221; &#8211; Read <a href="https://www.themag.co.uk/2020/07/riyad-mahrez-after-hammering-newcastle-united-its-not-easy-but-we-made-it-easy-manchestere-city-5-newcastle-0/">HERE</a>)</p>
<p>(Manchester City 5 Newcastle 0 &#8211; Instant NUFC fan/writer reaction to Wednesday&#8217;s dismal defeat &#8211; Read <a href="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-instant-nufc-fan-writer-reaction-to-wednesdays-dismal-defeat-newcastle-united/">HERE</a>)<br/>
<!-- Ezoic - MW14_Advert_Code_Two - mid_content -->
<div id="ezoic-pub-ad-placeholder-682">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_IN_POST_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6225808131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW14_Advert_Code_Two - mid_content --></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br><!-- Author Start -->Graham Porter<!-- Author End --></br></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/graham-porter/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#1675797862647f7463627356627e737b777138757938637d"><span class="__cf_email__" data-cfemail="593a36372d2b303b2c2d3c192d313c34383e773a36772c32">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9784234606" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_3 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9588314554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2020/07/newcastle-united-takeover-delay-is-unacceptable-for-these-three-football-reasons/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/mohammed-bin-salman-looking-across-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United takeover delay is unacceptable for these three football reasons</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/07/andy-carroll-says-steve-bruce-got-it-badly-wrong-against-manchester-city-in-feeble-fa-cup-exit-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/andy-carroll-questioning-referee-manchester-city-manager-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Andy Carroll says Steve Bruce got it badly wrong against Manchester City in feeble FA Cup exit</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/07/newcastle-united-surprisingly-ahead-of-liverpool-and-manchester-city-in-this-premier-league-table-premier-league-form-table/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/premier-league-ball-back-net-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United surprisingly ahead of Liverpool and Manchester City in this Premier League table</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/07/watch-manchester-city-v-newcastle-live-tv-the-global-channel-listings-for-wednesday-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/tv-camera-side-pitch-newcastle-united-nufc-bw-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Watch Manchester City v Newcastle Live TV &#8211; The global channel listings for Wednesday</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/07/michael-owen-gives-newcastle-united-a-two-goal-start-on-wednesday-at-manchester-city-but/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/steve-bruce-michael-owen-laughing-tim-sherwood-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Michael Owen gives Newcastle United a two goal start on Wednesday at Manchester City but&#8230;</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_4 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8893060424" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/07/newcastle-2-west-ham-2-watch-official-match-highlights-here-including-all-4-goals-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/newcastle-united-west-ham-match-crest-white-2-nufc-650x400-1.jpg)">
						<span class="bg-newcastle-united-nufc-videos">Videos</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/07/newcastle-2-west-ham-2-watch-official-match-highlights-here-including-all-4-goals-newcastle-united/">Newcastle 2 West Ham 2  &#8211; Watch official match highlights here including all 4 goals</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>4 days ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/07/newcastle-2-west-ham-2-watch-official-match-highlights-here-including-all-4-goals-newcastle-united/#disqus_thread">4 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/07/bournemouth-1-newcastle-4-watch-official-match-highlights-here-including-all-5-goals-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/bournemouth-newcastle-united-black-background-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-videos">Videos</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/07/bournemouth-1-newcastle-4-watch-official-match-highlights-here-including-all-5-goals-newcastle-united/">Bournemouth 1 Newcastle 4 &#8211; Watch official match highlights here including all 5 goals</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 week ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/07/bournemouth-1-newcastle-4-watch-official-match-highlights-here-including-all-5-goals-newcastle-united/#disqus_thread">1 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/06/newcastle-0-manchester-city-2-watch-official-match-highlights-here-including-both-goals-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/newcastle-united-manchester-city-white-background-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-videos">Videos</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/06/newcastle-0-manchester-city-2-watch-official-match-highlights-here-including-both-goals-newcastle-united/">Newcastle 0 Manchester City 2 &#8211; Watch official match highlights here including both goals</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 week ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/06/newcastle-0-manchester-city-2-watch-official-match-highlights-here-including-both-goals-newcastle-united/#disqus_thread">1 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/06/newcastle-1-aston-villa-1-watch-official-match-highlights-here-including-both-goals-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/newcastle-united-aston-villa-white-background-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-videos">Videos</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/06/newcastle-1-aston-villa-1-watch-official-match-highlights-here-including-both-goals-newcastle-united/">Newcastle 1 Aston Villa 1 &#8211; Watch official match highlights here including both goals</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>2 weeks ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/06/newcastle-1-aston-villa-1-watch-official-match-highlights-here-including-both-goals-newcastle-united/#disqus_thread">1 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>var disqus_config=function(){this.page.url='https://www.themag.co.uk/2020/07/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united/';this.page.identifier=113563;};(function(){var d=document,s=d.createElement('script');s.src='https://themagdev.disqus.com/embed.js';s.setAttribute('data-timestamp',+new Date());(d.head||d.body).appendChild(s);})();</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS20_SIDEBAR_2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5640211120" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fans-clapping-close-up-sjp-nufc-newcastle-united-bw-650x400-1.jpg)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fabian-schar-goal-celebration-with-players-fans-background-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season">
						
						
							<span>Season 2019/20<br>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fabian-schar-save-off-line-brighton-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/ciaran-clark-goal-celebration-saint-maximin-willlems-fernandez-almiron-yedlin-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season/premier-league-table/">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#6d08031c18041f04081e2d190508000c0a430e02431806"><span class="__cf_email__" data-cfemail="4f2a213e3a263d262a3c0f3b272a222e28612c20613a24">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#dbbebfb2afb4a99bafb3beb6babcf5b8b4f5aeb0"><span class="__cf_email__" data-cfemail="91f4f5f8e5fee3d1e5f9f4fcf0f6bff2febfe4fa">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#91f4f5f8e5fee3d1e5f9f4fcf0f6bff2febfe4fa"><span class="__cf_email__" data-cfemail="9df8f9f4e9f2efdde9f5f8f0fcfab3fef2b3e8f6">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#1a6972756a5a6e727f777b7d347975346f71"><span class="__cf_email__" data-cfemail="cebda6a1be8ebaa6aba3afa9e0ada1e0bba5">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90026"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-videos/">Videos</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">The Mag Advertising</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">The Mag Writer Submissions</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">&copy; 2020 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async></script>
	
	<!-- START FOOTER -->
	
	<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"themag"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"113563 https:\/\/www.themag.co.uk\/?p=113563","disqusShortname":"themag","disqusTitle":"Manchester City 5 Newcastle 0  \u2013 Watch official highlights, the 5 goals and \u2018all\u2019 the Newcastle chances\u2026","disqusUrl":"https:\/\/www.themag.co.uk\/2020\/07\/manchester-city-5-newcastle-0-watch-official-highlights-the-5-goals-and-all-the-newcastle-chances-newcastle-united\/","postId":"113563"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'158410732',post:'113563',tz:'1',srv:'www.themag.co.uk'}]);_stq.push(['clickTrackerInit','158410732','113563']);</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>var deferredJSFiles=['/wp-content/themes/themag-mw/dist/js/jquery.min.js','/wp-content/themes/themag-mw/dist/js/slick.min.js','/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js','/wp-content/themes/themag-mw/dist/js/main.min.js?v=1594275664',];function downloadJSAtOnload(){if(!deferredJSFiles.length){SocialShareKit.init();return;}var deferredJSFile=deferredJSFiles.shift();var element=document.createElement('script');element.src=deferredJSFile.indexOf('http')==0?deferredJSFile:deferredJSFile;element.onload=element.onreadystatechange=function(){if(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')downloadJSAtOnload();};document.body.appendChild(element);}if(window.addEventListener)window.addEventListener('load',downloadJSAtOnload,false);else if(window.attachEvent)window.attachEvent('onload',downloadJSAtOnload);else
window.onload=downloadJSAtOnload;</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>
<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=25&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=25&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-25");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>