<!doctype html>
<html>
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<title>Steven Taylor now worried he won&#039;t be allowed back into the country | NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-27039096-1');</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css">
	
	<!-- START HEAD -->
	
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An interesting situation for Steven Taylor as he is now worried he won&#039;t be allowed back into the country."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Steven Taylor now worried he won&#039;t be allowed back into the country | NUFC The Mag"/>
<meta property="og:description" content="An interesting situation for Steven Taylor as he is now worried he won&#039;t be allowed back into the country."/>
<meta property="og:url" content="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"/>
<meta property="og:site_name" content="NUFC The Mag"/>
<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
<meta property="article:tag" content="mailchimp"/>
<meta property="article:tag" content="newsnow"/>
<meta property="article:tag" content="Steven Taylor"/>
<meta property="article:tag" content="wellington phoenix"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2020-03-20T11:43:56+00:00"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/steven-taylor-newcastle-united-nufc-650x400-1.jpg"/>
<meta property="og:image:secure_url" content="https://www.themag.co.uk/assets/steven-taylor-newcastle-united-nufc-650x400-1.jpg"/>
<meta property="og:image:width" content="650"/>
<meta property="og:image:height" content="400"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="An interesting situation for Steven Taylor as he is now worried he won&#039;t be allowed back into the country."/>
<meta name="twitter:title" content="Steven Taylor now worried he won&#039;t be allowed back into the country | NUFC The Mag"/>
<meta name="twitter:site" content="@NUFCTheMag"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/steven-taylor-newcastle-united-nufc-650x400-1.jpg"/>
<meta name="twitter:creator" content="@NUFCTheMag"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#logo","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","inLanguage":"en-GB","description":"The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.themag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#primaryimage","inLanguage":"en-GB","url":"https://www.themag.co.uk/assets/steven-taylor-newcastle-united-nufc-650x400-1.jpg","width":650,"height":400,"caption":"steven taylor"},{"@type":"WebPage","@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#webpage","url":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/","name":"Steven Taylor now worried he won&#039;t be allowed back into the country | NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#primaryimage"},"datePublished":"2020-03-20T11:43:56+00:00","dateModified":"2020-03-20T11:43:56+00:00","description":"An interesting situation for Steven Taylor as he is now worried he won't be allowed back into the country."},{"@type":"NewsArticle","@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#article","isPartOf":{"@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542"},"headline":"Steven Taylor now worried he won&#8217;t be allowed back into the country","datePublished":"2020-03-20T11:43:56+00:00","dateModified":"2020-03-20T11:43:56+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#webpage"},"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/#primaryimage"},"keywords":"mailchimp,newsnow,Steven Taylor,wellington phoenix","articleSection":"News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":["Person"],"@id":"https://www.themag.co.uk/#/schema/person/a4a22d4be7805293487a90be387fb542","name":"Jackie Smithfield","image":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d8ddeae74b1c838ce91baaa1d00a82cd?s=96&d=mm&r=g","caption":"Jackie Smithfield"},"description":"Staff Writer - Doing my best to deliver news and views on Newcastle United, never quite recovered from the trauma of the \u2018so close\u2019 1995/96 season.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://www.themag.co.uk/wp-json/'/>
<link rel='shortlink' href='https://www.themag.co.uk/?p=108425'/>
<link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F03%2Fsteven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F03%2Fsteven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris','//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9',true,[],true,false,false,false);</script><script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc','//g.ezoic.net/ezosuigenerisc.js?nogen=1',true,[],true,false,false,false);</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84009189-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84009189-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'themag.co.uk']);
_gaq.push(['f._setDomainName', 'themag.co.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod43-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','themag.co.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7276cb74-3493-411d-432f-93ab894a47a4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3,"serverid":"35.153.170.133:6897","state":"VA","t_epoch":1584798524,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/","user_id":0,"word_count":1349,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-25&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|7276cb74-3493-411d-432f-93ab894a47a4|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
		<a href="" class="ssk ssk-email trans" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag">
			<input type="submit" value="">

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG">
						<input type="submit" value="">

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-news/">News</a></li>
						<li>/</li>
						<li>Steven Taylor now worried he won&#8217;t be allowed back into the country</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="4680742851" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_BILLBOARD_MOBILE_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3705399075" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(https://www.themag.co.uk/assets/steven-taylor-newcastle-united-nufc-650x400-1.jpg)">
								<span class="bg-newcastle-united-nufc-news">News</span>
							</div>
							
							<div class="content">
							
								<h1>Steven Taylor now worried he won&#8217;t be allowed back into the country</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>1 day ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>3 comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>These are strange times anyway in football as the sport tries to meet the challenge of dealing with Coronavirus issues but Steven Taylor is having a stranger time of it than most.</p>
<p>On Monday (read below) we brought you the news that Steven Taylor had agreed to move to Australia for two months.</p>
<p>Despite the Coronavirus issues, the A-League are continuing to see out their season, albeit with matches behind closed doors now.</p>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_IN_POST_6_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="7831204706" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p>Wellington Phoenix are the only club from New Zealand who play in the Australian dominated league and due to strict new rules on travel, Steven Taylor and the rest of the Phoenix squad have had to relocate to Sydney in order to see out the remainder of the season, which will take around two months at the most, if they reach the finals (currently third in the table with a game in hand, so very likely).</p>
<p>However, now a new problem has emerged for Steven Taylor and Wellington Phoenix.</p>
<p>The New Zealand government has now announced that it will be closing the border to everyone but citizens and permanent residents.</p>
<p>That decision stops any tourist, or temporary visa holder, such as students or temporary workers, from entering into New Zealand.</p>
<p>Australian citizens and residents who normally live in New Zealand can still enter the country but the border closure could have serious consequences for Steven Taylor and the other Wellington Phoenix imported players.</p>
<p>The New Zealand club are now trying to get an answer on whether or not the former NUFC defender and his other imported teammates will be able to get back into the country in May 2020.</p>
<p>The Wellington Phoenix players are in a 14 day quarantine period in Sydney and have had to cancel matches whilst they wait to play after that quarantine ends, though they have been given special permission to be able to train together in advance of playing first team fixtures once again.</p>
<p>Taylor&#8217;s predicament sums up just how much we take for granted the ability to travel around the world when we want to.</p>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8022018222"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p><strong>The Mag &#8211; Monday 16 March 2020:</strong></p>
<p>Former <a href="https://www.themag.co.uk/2020/03/new-report-ranks-newcastle-united-in-most-valuable-squads-in-european-football/">Newcastle United</a> defender Steven Taylor faces an unusual end to the current season.</p>
<p>Last season Wellington Phoenix finished sixth in the A-League.</p>
<p>This season they are doing far better, a 3-0 home win over Melbourne Victory on Sunday moved Phoenix to only one point off Victory with a game in hand.</p>
<p>Steven Taylor has played every minute of the league season so far.</p>
<p>Only six matches of the normal season remain BUT this is where it gets complicated.</p>
<p>Wellington Phoenix are the only club from New Zealand to play in the Australian dominated A-League.</p>
<p>However, in dealing with the Coronavirus threat, both countries have brought in strict rules on travel.</p>
<p>So all of the Phoenix&#8217;s remaining games, the six regular season matches and potential finals fixtures, will all be played in Australia, meaning the team will travel to Sydney on Tuesday and stay there as their base for the next two months.</p>
<p>The new rules on travel though, means that <a href="https://www.themag.co.uk/2017/04/steven-taylor-bob-murray-telling-truth-newcastle-united-sunderland/">Steven Taylor</a> and the other players and staff will have to enter 14 days of self-isolation upon arrival and cannot train while in quarantine. Their next two games against league leaders Sydney FC and Newcastle Jets will have to be rescheduled. Melbourne Victory&#8217;s players and staff are also having to go into the 14 days isolation on arriving back from New Zealand.</p>
<p>Football is continuing in Australia to see the season out but all of the A-League games will now be played behind closed doors, with the Australian government&#8217;s ban on mass gatherings of more than 500 people.</p>
<p><a href="https://www.themag.co.uk/2018/06/steven-taylor-first-result-look-newcastle-second-one-sunderland-newcastle-united/">Steven Taylor</a> and the rest of the Wellington Phoenix players were all given the choice of staying in New Zealand or agreeing to being away from family and friends for two months but only one player is potentially staying behind, as his wife is set to shortly give birth.</p>
<!-- Ezoic - MW17_Advert_Code_Five - longer_content -->
<div id="ezoic-pub-ad-placeholder-685">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9079222670"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW17_Advert_Code_Five - longer_content -->
<p>The CEO of the Australian football&#8217;s governing body James Johnson said:</p>
<p><em>&#8220;We are allowing people to play, in line with the current government position but with additional guidance to further improve social distancing at football fields around the country.</em></p>
<p><em>&#8220;We have been working closely with our stakeholders, government health officials and our own chief medical officer to develop our policies for the whole of the game following the COVID-19 outbreak. </em></p>
<p><em>&#8220;The situation is subject to constant change, and further measures may be necessary in the future.</em></p>
<p><em>&#8220;The decision to play the remainder of the Hyundai A-League 2019-20 season, and the Westfield W-League 2020 Grand Final behind closed doors was made in consultation with the clubs and in accordance with the latest federal government advice.</em></p>
<p><em>&#8220;The health and safety of all members of the football community, including players, coaches, referees, volunteers, administrators and fans continues to be of paramount importance. </em></p>
<p><em>&#8220;We will continue to work with the government and seek advice as the situation changes.&#8221;</em><br/>
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
<div id="ezoic-pub-ad-placeholder-684">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="1073466496"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content --></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-facebook" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-linkedin" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
	<a href="" class="ssk ssk-email" data-url="https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br><!-- Author Start -->Jackie Smithfield<!-- Author End --></br></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/jackie-smithfield/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#7b1814150f0912190e0f1e3b0f131e161a1c551814550e10"><span class="__cf_email__" data-cfemail="03606c6d77716a6176776643776b666e62642d606c2d7668">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_1_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2057081961" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_3_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5623085598" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2020/03/new-newcastle-united-takeover-report-really-scraping-the-barrel/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/st-james-park-sign-newcastle-united-nufc-02-650x400-1-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>New Newcastle United Takeover report &#8211; Really scraping the barrel</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/03/ayoze-perez-says-city-of-newcastle-better-than-leicester-but-its-his-first-club-where-players-are-friends-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/ayoze-perez-goal-celebration-fingers-ears-maddison-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Ayoze Perez says City of Newcastle better than Leicester BUT it&#8217;s his first club where players are friends</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/03/steve-bruce-still-insisting-he-was-right-not-to-sign-a-striker-and-will-get-right-things-this-time-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/joelinton-water-bottle-steve-bruce-background-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Steve Bruce still insisting he was right not to sign a striker and will get &#8216;right things&#8217; this time</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/03/mike-ashley-releases-statement-warning-of-coronavirus-impact-on-his-retail-empire-newcastle-united-frasers-group/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/mike-ashley-outside-sports-direct-store-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Mike Ashley releases statement warning of coronavirus impact on his retail empire</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/03/newcastle-united-told-they-face-a-38-1m-bill-if-season-not-completed-report/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/money-fifty-pound-notes-newcastle-united-nufc-650x400-1-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United told they face a £38.1m bill if season not completed &#8211; Report</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_4_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6084505621" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/03/newcastle-united-stars-have-flown-out-of-the-uk-as-coronavirus-impacts/" class="image" style="background-image:url(https://www.themag.co.uk/assets/departures-sign-airport-newcastle-united-nufc-650x400-1.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/03/newcastle-united-stars-have-flown-out-of-the-uk-as-coronavirus-impacts/">Newcastle United stars have flown out of the UK as Coronavirus impacts</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 hour ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/03/newcastle-united-stars-have-flown-out-of-the-uk-as-coronavirus-impacts/#disqus_thread">5 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/03/newcastle-united-loan-player-asked-to-explain-his-long-crossing-of-the-desert-towards-success-achraf-lazaar/" class="image" style="background-image:url(https://www.themag.co.uk/assets/achraf-lazaar-training-ground-2017-newcastle-united-nufc-650x400-1.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/03/newcastle-united-loan-player-asked-to-explain-his-long-crossing-of-the-desert-towards-success-achraf-lazaar/">Newcastle United loan player asked to explain his &#8216;Long crossing of the desert&#8217; towards success</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>3 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/03/newcastle-united-loan-player-asked-to-explain-his-long-crossing-of-the-desert-towards-success-achraf-lazaar/#disqus_thread">1 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/03/former-newcastle-united-striker-sacked-for-refusing-to-take-coronavirus-pay-cut-seydou-doumbia/" class="image" style="background-image:url(https://www.themag.co.uk/assets/seydou-doumbia-signing-newcastle-united-nufc-650x400-1.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/03/former-newcastle-united-striker-sacked-for-refusing-to-take-coronavirus-pay-cut-seydou-doumbia/">Former Newcastle United striker sacked for refusing to take Coronavirus pay cut</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>3 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/03/former-newcastle-united-striker-sacked-for-refusing-to-take-coronavirus-pay-cut-seydou-doumbia/#disqus_thread">1 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/03/newcastle-united-winger-says-manager-has-helped-him-develop-aggression-and-find-confidence-again-jacob-murphy/" class="image" style="background-image:url(https://www.themag.co.uk/assets/jacob-murphy-goal-manchester-city-newcastle-united-nufc-650x400-1.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/03/newcastle-united-winger-says-manager-has-helped-him-develop-aggression-and-find-confidence-again-jacob-murphy/">Newcastle United winger says manager has helped him develop aggression and find confidence again</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 day ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/03/newcastle-united-winger-says-manager-has-helped-him-develop-aggression-and-find-confidence-again-jacob-murphy/#disqus_thread">3 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>var disqus_config=function(){this.page.url='https://www.themag.co.uk/2020/03/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix/';this.page.identifier=108425;};(function(){var d=document,s=d.createElement('script');s.src='https://themagdev.disqus.com/embed.js';s.setAttribute('data-timestamp',+new Date());(d.head||d.body).appendChild(s);})();</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_2A_DIS -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2699616778"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fans-clapping-close-up-sjp-nufc-newcastle-united-bw-650x400-1.jpg)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fabian-schar-goal-celebration-with-players-fans-background-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season">
						
						
							<span>Season 2019/20<br>Fixtures - Results - Scorers</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fabian-schar-save-off-line-brighton-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/category/newcastle-united-nufc-match-reports/">
						
						
							<span>Match Reports</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/ciaran-clark-goal-celebration-saint-maximin-willlems-fernandez-almiron-yedlin-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season/premier-league-table/">
						
						
							<span>Premier League Table</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#d1b4bfa0a4b8a3b8b4a291a5b9b4bcb0b6ffb2beffa4ba"><span class="__cf_email__" data-cfemail="d4b1baa5a1bda6bdb1a794a0bcb1b9b5b3fab7bbfaa1bf">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#0461606d706b7644706c616965632a676b2a716f"><span class="__cf_email__" data-cfemail="e580818c918a97a5918d80888482cb868acb908e">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#086d6c617c677a487c606d65696f266b67267d63"><span class="__cf_email__" data-cfemail="61040508150e13211509040c00064f020e4f140a">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#aeddc6c1deeedac6cbc3cfc980cdc180dbc5"><span class="__cf_email__" data-cfemail="f5869d9a85b5819d90989492db969adb809e">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-videos/">Videos</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">The Mag Advertising</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">The Mag Writer Submissions</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">&copy; 2020 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async></script>
	
	<!-- START FOOTER -->
	
	<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"themag"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"108425 https:\/\/www.themag.co.uk\/?p=108425","disqusShortname":"themag","disqusTitle":"Steven Taylor now worried he won\u2019t be allowed back into the country","disqusUrl":"https:\/\/www.themag.co.uk\/2020\/03\/steven-taylor-now-worried-he-wont-be-allowed-back-into-the-country-newcatle-united-wellington-phoenix\/","postId":"108425"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
!function(d,l){"use strict";var e=!1,o=!1;if(l.querySelector)if(d.addEventListener)e=!0;if(d.wp=d.wp||{},!d.wp.receiveEmbedMessage)if(d.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){var r,a,i,s,n,o=l.querySelectorAll('iframe[data-secret="'+t.secret+'"]'),c=l.querySelectorAll('blockquote[data-secret="'+t.secret+'"]');for(r=0;r<c.length;r++)c[r].style.display="none";for(r=0;r<o.length;r++)if(a=o[r],e.source===a.contentWindow){if(a.removeAttribute("style"),"height"===t.message){if(1e3<(i=parseInt(t.value,10)))i=1e3;else if(~~i<200)i=200;a.height=i}if("link"===t.message)if(s=l.createElement("a"),n=l.createElement("a"),s.href=a.getAttribute("src"),n.href=t.value,n.host===s.host)if(l.activeElement===a)d.top.location.href=t.value}}},e)d.addEventListener("message",d.wp.receiveEmbedMessage,!1),l.addEventListener("DOMContentLoaded",t,!1),d.addEventListener("load",t,!1);function t(){if(!o){o=!0;var e,t,r,a,i=-1!==navigator.appVersion.indexOf("MSIE 10"),s=!!navigator.userAgent.match(/Trident.*rv:11\./),n=l.querySelectorAll("iframe.wp-embedded-content");for(t=0;t<n.length;t++){if(!(r=n[t]).getAttribute("data-secret"))a=Math.random().toString(36).substr(2,10),r.src+="#?secret="+a,r.setAttribute("data-secret",a);if(i||s)(e=r.cloneNode(!0)).removeAttribute("security"),r.parentNode.replaceChild(e,r)}}}}(window,document);
//]]></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'158410732',post:'108425',tz:'0',srv:'www.themag.co.uk'}]);_stq.push(['clickTrackerInit','158410732','108425']);</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>var deferredJSFiles=['/wp-content/themes/themag-mw/dist/js/jquery.min.js','/wp-content/themes/themag-mw/dist/js/slick.min.js','/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js','/wp-content/themes/themag-mw/dist/js/main.min.js?v=1584791324',];function downloadJSAtOnload(){if(!deferredJSFiles.length){SocialShareKit.init();return;}var deferredJSFile=deferredJSFiles.shift();var element=document.createElement('script');element.src=deferredJSFile.indexOf('http')==0?deferredJSFile:deferredJSFile;element.onload=element.onreadystatechange=function(){if(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')downloadJSAtOnload();};document.body.appendChild(element);}if(window.addEventListener)window.addEventListener('load',downloadJSAtOnload,false);else if(window.attachEvent)window.attachEvent('onload',downloadJSAtOnload);else
window.onload=downloadJSAtOnload;</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>
<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=25&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=25&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-25");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>