<!doctype html>
<html>
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<title>Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break | NUFC The Mag</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27039096-1"></script>
	<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-27039096-1');</script>
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TZ7BVWJ');</script>
	<!-- End Google Tag Manager -->

	<link href="https://www.themag.co.uk/wp-content/themes/themag-mw/dist/css/layout.css" rel="stylesheet" type="text/css">
	
	<!-- START HEAD -->
	
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brian Barry-Murphy congratulates his 16, 17 and 40 year old players who dominated Newcastle after the break and deserve a replay at SJP."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break | NUFC The Mag"/>
<meta property="og:description" content="Brian Barry-Murphy congratulates his 16, 17 and 40 year old players who dominated Newcastle after the break and deserve a replay at SJP."/>
<meta property="og:url" content="https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/"/>
<meta property="og:site_name" content="NUFC The Mag"/>
<meta property="article:publisher" content="https://www.facebook.com/NUFCTheMag/"/>
<meta property="article:tag" content="Brian Barry-Murphy"/>
<meta property="article:tag" content="mailchimp"/>
<meta property="article:tag" content="newsnow"/>
<meta property="article:tag" content="Rochdale 1 Newcastle 1"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2020-01-05T12:10:57+00:00"/>
<meta property="og:image" content="https://www.themag.co.uk/assets/aaron-wilbraham-goal-celebration-rochdale-dubravka-krafth-fernandez-newcastle-united-nufc-1120-1024x576.jpg"/>
<meta property="og:image:secure_url" content="https://www.themag.co.uk/assets/aaron-wilbraham-goal-celebration-rochdale-dubravka-krafth-fernandez-newcastle-united-nufc-1120-1024x576.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="576"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Brian Barry-Murphy congratulates his 16, 17 and 40 year old players who dominated Newcastle after the break and deserve a replay at SJP."/>
<meta name="twitter:title" content="Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break | NUFC The Mag"/>
<meta name="twitter:site" content="@NUFCTheMag"/>
<meta name="twitter:image" content="https://www.themag.co.uk/assets/aaron-wilbraham-goal-celebration-rochdale-dubravka-krafth-fernandez-newcastle-united-nufc-1120.jpg"/>
<meta name="twitter:creator" content="@NUFCTheMag"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themag.co.uk/#organization","name":"The Mag","url":"https://www.themag.co.uk/","sameAs":["https://www.facebook.com/NUFCTheMag/","https://twitter.com/NUFCTheMag"],"logo":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#logo","url":"https://www.themag.co.uk/assets/nufc-them-mag-logo-2018.png","width":1000,"height":1000,"caption":"The Mag"},"image":{"@id":"https://www.themag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.themag.co.uk/#website","url":"https://www.themag.co.uk/","name":"NUFC The Mag","publisher":{"@id":"https://www.themag.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.themag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#primaryimage","url":"https://www.themag.co.uk/assets/aaron-wilbraham-goal-celebration-rochdale-dubravka-krafth-fernandez-newcastle-united-nufc-1120.jpg","width":2048,"height":1152},{"@type":"WebPage","@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#webpage","url":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/","inLanguage":"en-GB","name":"Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break | NUFC The Mag","isPartOf":{"@id":"https://www.themag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#primaryimage"},"datePublished":"2020-01-05T12:10:57+00:00","dateModified":"2020-01-05T12:10:57+00:00","description":"Brian Barry-Murphy congratulates his 16, 17 and 40 year old players who dominated Newcastle after the break and deserve a replay at SJP."},{"@type":"NewsArticle","@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#article","isPartOf":{"@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#webpage"},"author":{"@id":"https://www.themag.co.uk/#/schema/person/7e92dec0dd89df90d0388927c6897618"},"headline":"Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break","datePublished":"2020-01-05T12:10:57+00:00","dateModified":"2020-01-05T12:10:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#webpage"},"publisher":{"@id":"https://www.themag.co.uk/#organization"},"image":{"@id":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/#primaryimage"},"keywords":"Brian Barry-Murphy,mailchimp,newsnow,Rochdale 1 Newcastle 1","articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.themag.co.uk/#organization"}},{"@type":["Person"],"@id":"https://www.themag.co.uk/#/schema/person/7e92dec0dd89df90d0388927c6897618","name":"Graham Porter","image":{"@type":"ImageObject","@id":"https://www.themag.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/61dd2bee60302fd791fd21b489e482a2?s=96&d=mm&r=g","caption":"Graham Porter"},"description":"Staff Writer - Did the Entertainers period really happen? Love Newcastle but hate the endless off the field politics - the fans United, will never be defeated.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.themag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.themag.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://www.themag.co.uk/wp-json/'/>
<link rel='shortlink' href="https://bit.ly/2STO5XD" />
<link rel="alternate" type="application/json+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F01%2Fbrian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.themag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themag.co.uk%2F2020%2F01%2Fbrian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END HEAD -->
	
	<!-- START CUSTOM HEAD -->
	<meta name="google-site-verification" content="EhdpKzQShK-xxetxukkajmQpWTDepu5TBZ-Xom9xdrM"/>	<!-- END CUSTOM HEAD -->
	
	<script src="/g.ezoic.net/ezosuigenerisc.js?nogen=1" async=""></script>
	
	<script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris','//g.ezoic.net/ezosuigeneris.js?i=8a0c1a3c40caa9c080e79d2ec69d32f9',true,[],true,false,false,false);</script><script data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc','//g.ezoic.net/ezosuigenerisc.js?nogen=1',true,[],true,false,false,false);</script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-84009189-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-84009189-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'themag.co.uk']);
_gaq.push(['f._setDomainName', 'themag.co.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod4',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','themag.co.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 27632;
var ezdomain = 'themag.co.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":27632,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4cbbb607-7d03-44d6-48fb-f940d5aaa734","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":2,"serverid":"54.210.84.192:15298","state":"VA","t_epoch":1578281021,"template_id":126,"time_on_site_visit":0,"url":"https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/","user_id":0,"word_count":1311,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-25&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_27632=" + new Date().getTime() + "|4cbbb607-7d03-44d6-48fb-f940d5aaa734; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="wbg">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7BVWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	
	<div class="ssk-sticky ssk-center ssk-lg ssk-round ssk-right">
		
		
		<span class="ssk ssk-goldy"></span>
		<a href="" class="ssk ssk-linkedin trans" data-url="http://bit.ly/2STO5XD"></a>
		<a href="" class="ssk ssk-facebook trans" data-url="http://bit.ly/2STO5XD"></a>
		<a href="" class="ssk ssk-twitter trans" data-url="http://bit.ly/2STO5XD"></a>
		<a href="" class="ssk ssk-email trans" data-url="http://bit.ly/2STO5XD"></a>
		
	</div>
	
	<div id="bodyblank"></div>
	
	<div id="h_main">
		
		<div id="d_strap" class="hidden-xxs hidden-xs hidden-sm">
			
			<div class="container">
		
				<p>The independent voice of Newcastle United since 1988</p>

				<button id="d_search_toggle">Search</button>

				<button id="d_news_toggle">Newsletter<span class="hidden-md"> sign up</span></button>

				<ul id="ul_social">

					<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
					<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
					<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
					<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
					<li class="rs"><a href="/feed/" target="_blank"></a></li>

				</ul>
				
			</div>
		
		</div>
		
		<div class="container">
		
			<a id="h_logo" href="/"></a>

			<button id="m_navtoggle" type="button" class="hamburger hamburger--squeeze hidden-md hidden-lg hidden-xl">
			  <span class="hamburger-box">
				<span class="hamburger-inner"></span>
			  </span>
			</button>

			<div id="d_nav" class="hidden-xxs hidden-xs hidden-sm">
				
<div class="menu-main-desktop-container"><ul id="menu-main-desktop" class="menu"><li id="menu-item-90009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90009"><a href="/">Home</a></li>
<li id="menu-item-90010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90010"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90011"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90012"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90014"><a target="_blank" rel="noopener noreferrer" href="https://shop.themag.co.uk/">The Mag Shop</a></li>
</ul></div>
			</div>

		</div>
	
	</div>
		
	<div id="m_nav" class="hidden-md hidden-lg hidden-xl">

		<form id="m_search">

			<input type="text" placeholder="Search The Mag">
			<input type="submit" value="">

		</form>
				
<div class="menu-main-mobile-container"><ul id="menu-main-mobile" class="menu"><li id="menu-item-90015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90015"><a href="/">Home</a></li>
<li id="menu-item-90016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90016"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90018"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90019"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90020"><a target="_blank" rel="noopener noreferrer" href="https://shop.themag.co.uk/">The Mag Shop</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90021"><a href="#">Newsletter Sign Up</a></li>
</ul></div>
		<ul id="ul_social">

			<li class="tw"><a href="https://www.twitter.com/nufcthemag" target="_blank"></a></li>
			<li class="fb"><a href="https://www.facebook.com/nufcthemag" target="_blank"></a></li>
			<li class="fl"><a href="https://www.flickr.com/nufcthemag" target="_blank"></a></li>
			<li class="yt"><a href="https://www.youtube.com/nufcthemag" target="_blank"></a></li>
			<li class="rs"><a href="/feed/" target="_blank"></a></li>

		</ul>

	</div>
			
	<div id="m_news">
		
<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>
	

	<div id="h_newsletter" class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>		
	</div>	

	<div id="h_search" class="hidden-xxs hidden-xs hidden-sm search_form">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xs-12">
						
					<form class="header" action="/">

						<input type="text" name="s" value="" placeholder="SEARCH THE MAG">
						<input type="submit" value="">

					</form>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
<div id="gen_hero">
	

	<div id="breadcrumbs" class="alt">

		<div class="container">
		
			<div class="row">
			
				<div class="col-xxs-12">
				
					<ul>
						
					
						<li><a href="/">Home</a></li>
						<li>/</li>
						
						
						
						<li><a href="/category/newcastle-united-nufc-news/">News</a></li>
						<li>/</li>
						<li>Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break</li>
						
		
					
					</ul>
				
				</div>
			
			</div>
		
		</div>
	
	</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-desk" class="banner billboard hidden-xxs hidden-xs hidden-sm">
			<div>
				<!-- Ezoic - MW01_Billboard_Desktop - top_of_page -->
<div id="ezoic-pub-ad-placeholder-669">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_BILLBOARD_DESKTOP_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="4680742851" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW01_Billboard_Desktop - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->
		
		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-billboard-mobile" class="banner billboard hidden-md hidden-lg hidden-xl">
			<div>
				<!-- Ezoic - MW02_Billboard_Mobile - top_of_page -->
<div id="ezoic-pub-ad-placeholder-670">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_BILLBOARD_MOBILE_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="3705399075" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW02_Billboard_Mobile - top_of_page -->			</div>
		</div>
		<!-- AD SPACE -->

</div>

<div class="news_feed single">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				

				<div id="single_article">
				
					<div class="row">

						<div class="col-xxs-12">

							<div class="image" style="background-image:url(https://www.themag.co.uk/assets/aaron-wilbraham-goal-celebration-rochdale-dubravka-krafth-fernandez-newcastle-united-nufc-1120.jpg)">
								<span class="bg-newcastle-united-nufc-news">News</span>
							</div>
							
							<div class="content">
							
								<h1>Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break</h1>
								
								<div class="timecomments">
								
									<div class="time">
										<span></span>1 min ago									</div>
									
									<div class="comments">
										<a href="#disqus_thread"><span></span>No comments</a>
									</div>
									
									<div class="sharethis in">
										Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-facebook" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-linkedin" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-email" data-url="http://bit.ly/2STO5XD"></a>
</div>									</div>
								
								</div>
								
								<!-- Article Start -->	
<p>Brian Barry-Murphy was ecstatic at the final whistle.</p>
<p>Whilst Newcastle had dominated the opening half, Rochdale were by far the better team after the break.</p>
<p>The Rochdale boss taking on Premier League opposition with 16, 17 and 40 year old players!</p>
<!-- Ezoic - MW17_Advert_Code_Five - longer_content -->
<div id="ezoic-pub-ad-placeholder-685">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="9079222670"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW17_Advert_Code_Five - longer_content -->
<p>Rochdale are only four points above the bottom three and have lost eight of their last ten League One games, yet despite that they almost won this cup-tie in the final stages.</p>
<p>Financially for the club, a replay was probably the perfect result, although it remains to be seen exactly how many will turn up at St James Park with so many Newcastle fans staying away whilst Mike Ashley remains as owner.</p>
<p>That of course doesn&#8217;t concern Brian Barry-Murphy who reflecting on the game said: &#8216;A trip to St James Park is fully deserved, for all of the players and our whole Club.&#8217;</p>
<p>The Rochdale boss adding &#8216;It felt like a second-half to be proud about&#8217;, something which Steve Bruce and his players couldn&#8217;t claim.</p>
<p>Brian Barry-Murphy:</p>
<p><em>“I think the lads were amazing in the second-half.</em></p>
<p><em>&#8220;All I wanted in that second-half was for us to play like we have been all season, on the front foot and creating chances.</em></p>
<p><em>“We didn’t do that in the first-half for a number of reasons.</em></p>
<p><em>“The lads embodied everything we want to be about as a Club in the second-half and provided everyone with a day to remember and we can’t ask for much more than that.</em></p>
<p><em>“It was really good to see that the players really hung in there when things were going against them in the first-half. The second-half is all you remember at the end of the day.</em></p>
<p><em>“I admit that I probably got things wrong at the start really and put a lot of pressure on the likes of Kwadwo Baah who is one of our more potent attacking players. He had to do a lot of defensive work because we were so under the cosh, likewise with Tyler Magloire.</em></p>
<p><em>“Luke Matheson was brilliant. He’s had a lot of games, especially league games, where I think he’s found certain aspects of games tough, but he’s learning on every passage of his game.</em></p>
<p><em>“He came on against Gillingham and found it very difficult but he came on today with a real intent and focus and really helped the team.</em></p>
<p><em>“I’m very proud of the way he responded with a performance that was brilliant throughout the second-half.</em></p>
<p><em>“All three changes helped us to establish a momentum and an attacking threat which was evidenced in the goal.</em></p>
<p><em>“The fans were unbelievable; it was unbelievable scenes really.</em></p>
<p><em>“It ties in to what I said at half-time, in that I felt we hadn’t been able to generate any energy in the first-half to give them something and any chance we had to attack in the second-half the noise went through the roof.</em></p>
<p><em>“You could see our lads grew into that and responded by creating good chances, one of which we took, and could’ve easily taken more.</em></p>
<!-- Ezoic - MW18_Advert_Code_Six - longest_content -->
<div id="ezoic-pub-ad-placeholder-686">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_IN_POST_6_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="7831204706" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW18_Advert_Code_Six - longest_content -->
<p><em>“A trip to St. James Park is fully deserved, for all of the players and our whole Club.</em></p>
<p><em>“That will be another amazing journey and I hope we can bring the same numbers that we brought to Old Trafford, because that was an incredible occasion.</em></p>
<p><em>&#8220;It&#8217;s a huge result for the club.</em></p>
<p><em>&#8220;I was a little disappointed with the way we played in the first half but the way we finished was important.</em></p>
<p><em>&#8220;It felt like a second-half to be proud about.</em></p>
<p><em>&#8220;We don&#8217;t complain about the fixture congestion. We relish it in the cup.</em></p>
<p><em>&#8220;It&#8217;s what the club&#8217;s about and we&#8217;re delighted for that to continue.&#8221;</em></p>
<p>Stats from <a href="https://www.bbc.co.uk/sport/football/50975993">BBC Sport</a>:</p>
<p><strong>Rochdale 1 Newcastle 1 &#8211; Saturday 4 January 12.31pm</strong></p>
<p><strong>Goals:</strong></p>
<p><strong>Newcastle:</strong></p>
<p>Almiron 17</p>
<p><strong>Rochdale:</strong></p>
<p>Wilbraham 79</p>
<p><strong>Possession</strong> was Rochdale 34%, Newcastle 66%</p>
<!-- Ezoic - MW15_Advert_Code_Three - mid_content -->
<div id="ezoic-pub-ad-placeholder-683">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="8022018222"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW15_Advert_Code_Three - mid_content -->
<p><strong>Total shots</strong> were Rochdale 11, Newcastle 18</p>
<p><strong>Shots on target</strong> were Rochdale 4, Newcastle 5</p>
<p><strong>Corners</strong> were Rochdale 3 Newcastle 12</p>
<p><strong>Crowd:</strong> 8,593 (3,200 NUFC)</p>
<p><strong>Referee: </strong>David Coote</p>
<p><strong>Newcastle team v Rochdale:</strong></p>
<p>Dubravka, Yedlin, Krafth, Fernandez, Hayden, Atsu, Matty Longstaff, Sean Longstaff, Almiron (Ritchie 64), Muto (Ki 53), Joelinton</p>
<p><strong>Unused Subs</strong></p>
<p>Darlow, Lejeune, Allan, Sorensen, Cass</p>
<p>(3 Positives and 3 Negatives from Rochdale 1 Newcastle 1 &#8211; Read <a href="https://www.themag.co.uk/2020/01/3-positives-and-3-negatives-from-rochdale-1-newcastle-1-newcastle-united/">HERE</a>)</p>
<p>(Rochdale 1 Newcastle 1 &#8211; Instant NUFC fan/writer reaction to Saturday&#8217;s draw &#8211; Read <a href="https://www.themag.co.uk/2020/01/rochdale-1-newcastle-1-instant-nufc-fan-writer-reaction-to-saturdays-draw-newcastle-united/">HERE</a>)</p>
<p>(Mike Ashley on how it ended with Rafa Benitez &#8220;Joelinton was the test&#8221; &#8211; Never forget : Read <a href="https://www.themag.co.uk/2020/01/mike-ashley-on-how-it-ended-with-rafa-benitez-joelinton-was-the-test-never-forget-newcastle-united/">HERE</a>)</p>
<p>(Steve Bruce says mission accomplished &#8220;The idea was to come here and still be in the draw afterwards&#8221; &#8211; Read <a href="https://www.themag.co.uk/2020/01/steve-bruce-says-mission-accomplished-the-idea-was-to-come-here-and-still-be-in-the-draw-afterwards-rochdale-1-newcastle-1-newcastle-united/">HERE</a>)<br/>
<!-- Ezoic - MW16_Advert_Code_Four - long_content -->
<div id="ezoic-pub-ad-placeholder-684">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8656449503395666" data-ad-slot="1073466496"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW16_Advert_Code_Four - long_content --></p>
								<!-- Article End -->
							
							</div>
									
							<div class="sharethis">

								Share 
<div class="ssk-group">
	<a href="" class="ssk ssk-twitter" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-facebook" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-linkedin" data-url="http://bit.ly/2STO5XD"></a>
	<a href="" class="ssk ssk-email" data-url="http://bit.ly/2STO5XD"></a>
</div>
							</div>
							
							<div class="footer">
							
								<p class="author_name"><span>Author</span><br><!-- Author Start -->Graham Porter<!-- Author End --></br></p>
								<p class="author_link"><a href="https://www.themag.co.uk/author/graham-porter/">View Author Profile</a></p>
							
							</div>
					
							<div class="contribute">
							
								<p>If you would like to feature on The Mag, submit your article to <a href="/cdn-cgi/l/email-protection#3a5955544e4853584f4e5f7a4e525f575b5d145955144f51"><span class="__cf_email__" data-cfemail="1a7975746e6873786f6e7f5a6e727f777b7d347975346f71">[email&#160;protected]</span></a></p>
								
							</div>

						</div>

					</div>
					
				</div>
				


			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">


				<div class="news_now">
					<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Newcastle+United" target="_blank"></a>
					<span>Newcastle United News<br>24/7</span>
				</div>

				<div class="next_match mb60">
					<div class="sb_title">Next Match</div>
					<div class="next_match_content">
						<div class="statsfc-next-fixture" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-use-default-css="true"></div>
					</div>
				</div>

		<!-- AD SPACE -->
		<div id="ezoic-ad-placeholder-halfpage-a" class="banner halfpage">
			<div>
				<!-- Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-671">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_1_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2057081961" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW03_Sidebar_Halfpage_1 - sidebar -->			</div>
		</div>
		<!-- AD SPACE -->
				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-674">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_3_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="5623085598" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW06_Medium_Rectangle_2 - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				

				<div class="most_popular">
					
					<div class="sb_title">Most Popular</div>
					
					<div class="most_popular_content">
						
						
						<a href="https://www.themag.co.uk/2020/01/rochdale-manager-to-nail-embarrassing-steve-bruce-words-on-the-dressing-room-door-ahead-of-kick-off-newcastle-united/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/steve-bruce-hands-head-raining-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Rochdale manager to nail embarrassing Steve Bruce words on the dressing room door ahead of kick-off</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/01/rochdale-v-newcastle-united-friday-morning-official-update-on-ticket-sales/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/rochdale-afc-corner-flag-and-stand-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Rochdale v Newcastle United &#8211; Friday morning official update on ticket sales</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/01/newcastle-united-trying-to-sign-nikola-kalinic-after-turns-down-serie-a-clubs-report/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/st-james-park-east-stand-sign-with-flag-newcastle-united-nufc-650x400-1-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Newcastle United trying to sign Nikola Kalinic after turns down Serie A clubs &#8211; Report</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/01/steve-bruce-rochdale-press-conference-confirms-eight-newcastle-united-players-ruled-out/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/steve-bruce-home-press-conference-close-up-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>Steve Bruce Rochdale press conference: Confirms eight Newcastle United players ruled out</p>
									
								</div>
								
							</div>
							
						</a>
						
						
						<a href="https://www.themag.co.uk/2020/01/if-you-havent-seen-this-coming-at-newcastle-united-then-you-havent-been-watching-very-closely/" class="most_popular_content_item">
							
							<div>
								
								<div class="image" style="background-image:url(https://www.themag.co.uk/assets/milburn-stand-empty-seats-leicester-towards-end-of-game-newcastle-united-nufc-1120-150x150.jpg)"></div>
								
							</div>
							
							<div>
								
								<div class="content">
									
									<p>If you haven’t seen this coming at Newcastle United then you haven’t been watching very closely</p>
									
								</div>
								
							</div>
							
						</a>
						
						
					</div>
					
				</div>

				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-675">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_4_DIS -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8656449503395666" data-ad-slot="6084505621" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW07_Medium_Rectangle_3 - sidebar_bottom -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


<div id="related_posts">

	<div class="container">
		
		<div class="row">
		
			<div class="col-xs-12">
			
				<h2>You may also like</h2>
			
			</div>
			
		</div>
	
		<div id="related_posts_slider" class="row">
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/01/steve-bruce-asked-after-rochdale-whether-trying-to-sign-a-goalscorer-in-january-believe-it-or-not-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/steve-bruce-holding-up-four-fingers-newcastle-united-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/01/steve-bruce-asked-after-rochdale-whether-trying-to-sign-a-goalscorer-in-january-believe-it-or-not-newcastle-united/">Steve Bruce asked after Rochdale whether trying to sign a goalscorer in January &#8211; Believe it or not?</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>17 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/01/steve-bruce-asked-after-rochdale-whether-trying-to-sign-a-goalscorer-in-january-believe-it-or-not-newcastle-united/#disqus_thread">186 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/01/steve-bruce-says-mission-accomplished-the-idea-was-to-come-here-and-still-be-in-the-draw-afterwards-rochdale-1-newcastle-1-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/steve-bruce-celebrating-sideline-newcastle-united-nufc-960.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/01/steve-bruce-says-mission-accomplished-the-idea-was-to-come-here-and-still-be-in-the-draw-afterwards-rochdale-1-newcastle-1-newcastle-united/">Steve Bruce says mission accomplished &#8220;The idea was to come here and still be in the draw afterwards&#8221;</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>19 hours ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/01/steve-bruce-says-mission-accomplished-the-idea-was-to-come-here-and-still-be-in-the-draw-afterwards-rochdale-1-newcastle-1-newcastle-united/#disqus_thread">66 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/01/confirmed-newcastle-team-v-rochdale-interesting-starting-eleven-selected-newcastle-united/" class="image" style="background-image:url(https://www.themag.co.uk/assets/rochdale-afc-4-january-2020-newcastle-united-nufc-1000.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/01/confirmed-newcastle-team-v-rochdale-interesting-starting-eleven-selected-newcastle-united/">Confirmed Newcastle team v Rochdale &#8211; &#8216;Interesting&#8217; starting eleven selected</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 day ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/01/confirmed-newcastle-team-v-rochdale-interesting-starting-eleven-selected-newcastle-united/#disqus_thread">445 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
			<div class="col-lg-3">

				<div class="related_posts_item">

					<a href="https://www.themag.co.uk/2020/01/andy-carroll-injured-yet-again-makes-it-nine-newcastle-united-players-ruled-out-of-rochdale-match/" class="image" style="background-image:url(https://www.themag.co.uk/assets/andy-carroll-in-action-brighton-newcastle-united-nufc-1120.jpg)">
						<span class="bg-newcastle-united-nufc-news">News</span>
					</a>

					<div class="content">
						<p><a href="https://www.themag.co.uk/2020/01/andy-carroll-injured-yet-again-makes-it-nine-newcastle-united-players-ruled-out-of-rochdale-match/">Andy Carroll injured yet again &#8211; Makes it nine Newcastle United players ruled out of Rochdale match</a></p>
					</div>

					<div class="footer">

						<div class="time">
							<span></span>1 day ago						</div>

						<div class="comments">
							<span></span><a href="https://www.themag.co.uk/2020/01/andy-carroll-injured-yet-again-makes-it-nine-newcastle-united-players-ruled-out-of-rochdale-match/#disqus_thread">5 comments</a>
						</div>

					</div>

				</div>
			
			</div>
			
		
		</div>
	
	</div>

</div>


<div id="disqus">

	<div class="container">
		
		<div class="c_wrapper">
		
			<div id="content" class="wsb-md">
				
				<div>
				
					<h2>Have your say</h2>
				
				</div>
				
				<div id="disqus_thread"></div>

<script>var disqus_config=function(){this.page.url='https://www.themag.co.uk/2020/01/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break/';this.page.identifier=105705;};(function(){var d=document,s=d.createElement('script');s.src='https://themagdev.disqus.com/embed.js';s.setAttribute('data-timestamp',+new Date());(d.head||d.body).appendChild(s);})();</script>            
				
			</div>

			<div id="sidebar" class="hidden-xxs hidden-xs hidden-sm">
				

				<div class="upcoming_fixtures">
					<div class="sb_title bg-newcastle-united-nufc-news">Upcoming Fixtures</div>
					<div class="upcoming_fixtures_content">
						<div class="statsfc-fixtures" data-key="gtiAN_afExrgoW75VRg3jgWab1mIQj1qorIW2Q8A" data-team="Newcastle" data-limit="5" data-use-default-css="true"></div>
					</div>
				</div>				

		<!-- AD SPACE -->
		<div class="banner mediumrectangle">
			<div>
				<!-- Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-673">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADS_SIDEBAR_2A_DIS -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8656449503395666" data-ad-slot="2699616778"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<!-- End Ezoic - MW05_Medium_Rectangle_1  - sidebar_middle -->			</div>
		</div>
		<!-- AD SPACE -->
				
			</div>
			
		</div>
	
	</div>

</div>


	<div id="f_panels">

		<div class="container">
		
			<div class="row">
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/Newcastle-City-Hall-Best-Of-British-Tickets-Lithographic-Poster-sq.jpg)">
					
						<a href="https://shop.themag.co.uk/collections/posters">
						
						
							<span>The Mag Shop - Poster Sale</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fabian-schar-goal-celebration-with-players-fans-background-newcastle-united-nufc-1120-768x432.jpg)">
					
						<a href="/this-season">
						
						
							<span>Season 2019/20<br>Fixtures - Results - Scorers - Tables</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/Sale-Prints-Angel-Of-The-North-NUFC-The-Mag-Shop-300x300-1.jpg)">
					
						<a href="https://shop.themag.co.uk/collections/sale-prints">
						
							
						</a>
					
					</div>
				
				</div>
				
			
				<div class="col-xxs-12 col-xs-6 col-sm-6 col-md-3">
				
					<div class="f_panel" style="background-image:url(https://www.themag.co.uk/assets/fans-clapping-close-up-sjp-nufc-newcastle-united-bw-650x400-1.jpg)">
					
						<a href="/submit-an-article">
						
						
							<span>Submit an<br>Article</span>
							
							
						</a>
					
					</div>
				
				</div>
				
			
			</div>
		
		</div>
		
	</div>

<div id="newsletter_signup_mob" class="hidden-md hidden-lg hidden-xl">

	<div class="container">
	
		<div class="row">
		
			<div class="col-xxs-12">
			
				<a href="#" id="m_navtoggle_content">Get your daily update and weekly newsletter by signing up today!</a>
			
			</div>
		
		</div>
	
	</div>

</div>
	<div class="hidden-xxs hidden-xs hidden-sm">

<div id="newsletter_signup">
	
	<div class="container">
	
		<form class="row">
		
			<div class="col-xxs-12 col-lg-4">
			
				<h3>Newsletter</h3>
				<p>Get your daily update and weekly newsletter by signing up today!</p>
			
			</div>
				
			<div class="col-xxs-12 col-lg-8">
				
				<div class="row">
				
					<div class="col-lg-9">
					
						<div class="row">
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									First Name
									<input name="news_firstname" type="text">
								</label>
							
							</div>
						
							<div class="col-xxs-6 col-md-4">
				
								<label>
									Last Name
									<input name="news_lastname" type="text">
								</label>
							
							</div>
						
							<div class="col-md-4">
				
								<label>
									Email
									<input name="news_email" type="email">
								</label>
							
							</div>
						
						</div>
					
					</div>
				
					<div class="col-lg-3">
				
						<label>
							<span>&nbsp;</span>
							<input type="submit" class="disabled" value="submit">
						</label>
					
					</div>
				
				</div>
			
			</div>
			
			<div class="col-xxs-12">
			
				<div class="row">
				
<!-- OLD LISTS SELECT
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="checkbox" id="news_daily" name="news_daily" value="daily">
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="checkbox" id="news_weekly" name="news_weekly" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
-->
				
					<div class="col-xxs-6 col-lg-2 col-xl-1">
						
						<label class="radio">
							<input type="radio" id="news_daily" name="news_list" value="daily" checked>
							<span class="icon check"></span>
							<span class="label">Daily</span>
						</label>
						
					</div>
				
					<div class="col-xxs-6 col-lg-2 col-xl-2">
						
						<label class="radio">
							<input type="radio" id="news_weekly" name="news_list" value="weekly">
							<span class="icon check"></span>
							<span class="label">Weekly</span>
						</label>
						
					</div>
					
					<div class="col-xxs-12 col-lg-8 col-xl-9">
						
						<label class="radio">
							<input type="checkbox" id="news_check" name="news_check" value="agree" required>
							<span class="icon check"></span>
							<span class="text">Submitting your details indicates your consent for The Mag to send you email marketing messages and process personal data. Please read our <a href="/privacy-policy/">Privacy Policy</a> which includes details of how to exercise your privacy rights and opt out of email marketing.
</span>
						</label>
						
					</div>
				
				</div>
			
			</div>
			
		</form>
	
	</div>
	
</div>
	</div>


	<div id="f_main">

		<div class="container">
		
			<div class="row row-flex-md">
			
				<div class="col-sm-6">
				
					<a id="f_logo" href="/"></a>
					
					<ul>
					
						<li>Tel: <a href="tel:+4401914324409">+44 (0)191 432 4409</a></li>
						<li>Enquiries: <a href="/cdn-cgi/l/email-protection#ea8f849b9f8398838f99aa9e828f878b8dc48985c49f81"><span class="__cf_email__" data-cfemail="a2c7ccd3d7cbd0cbc7d1e2d6cac7cfc3c58cc1cd8cd7c9">[email&#160;protected]</span></a></li>
						<li>Editor: <a href="/cdn-cgi/l/email-protection#6d08090419021f2d190508000c0a430e02431806"><span class="__cf_email__" data-cfemail="a2c7c6cbd6cdd0e2d6cac7cfc3c58cc1cd8cd7c9">[email&#160;protected]</span></a></li>
						<li>Letters: <a href="/cdn-cgi/l/email-protection#b2d7d6dbc6ddc0f2c6dad7dfd3d59cd1dd9cc7d9"><span class="__cf_email__" data-cfemail="4623222f32293406322e232b272168252968332d">[email&#160;protected]</span></a></li>
						<li>Shop: <a href="/cdn-cgi/l/email-protection#7e0d16110e3e0a161b131f19501d11500b15"><span class="__cf_email__" data-cfemail="0b7863647b4b7f636e666a6c256864257e60">[email&#160;protected]</span></a></li>
					
					</ul>
				
				</div>
			
				<div class="col-sm-6 col-md-3">
				
<div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="/">Home</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90023"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-news/">News</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-opinion/">Opinion</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-transfer-rumours/">Transfers</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://www.themag.co.uk/category/newcastle-united-nufc-videos/">Videos</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90027"><a href="https://www.themag.co.uk/this-season/">2019-20 Season</a></li>
<li id="menu-item-90048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90048"><a href="https://www.themag.co.uk/this-season/nufc-team-selector/">Newcastle United Team Selector</a></li>
</ul></div>				
				</div>
			
				<div class="col-sm-6 col-sm-push-6 col-md-3 col-md-push-0">
				
<div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-90029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90029"><a href="https://www.themag.co.uk/about-us/">About The Mag</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90030"><a href="https://www.themag.co.uk/advertise/">The Mag Advertising</a></li>
<li id="menu-item-90045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90045"><a href="https://www.themag.co.uk/contact-us/">Contact The Mag</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90032"><a href="https://www.themag.co.uk/submit-an-article/">The Mag Writer Submissions</a></li>
<li id="menu-item-90044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-90044"><a href="https://www.themag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90043"><a href="https://www.themag.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90035"><a href="https://shop.themag.co.uk/">The Mag Shop</a></li>
</ul></div>					
				</div>
			
			</div>
		
		</div>

	</div>

	<div id="f_strap">
		
		<div class="container">

			<span class="copy">&copy; 2020 The Mag. All Rights Reserved. </span>
			<span class="mediaworks"><a href="https://www.mediaworks.co.uk/" target="_blank">Design &amp; Build by Mediaworks</a></span>
			
		</div>

	</div>
		
	<div id="bodyfade"></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//themagdev.disqus.com/count.js" async></script>
	
	<!-- START FOOTER -->
	
	<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"themag"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"105705 https:\/\/www.themag.co.uk\/?p=105705","disqusShortname":"themag","disqusTitle":"Brian Barry-Murphy relishes fixture congestion after Rochdale dominate Newcastle United after break","disqusUrl":"https:\/\/www.themag.co.uk\/2020\/01\/brian-barry-murphy-relishes-fixture-congestion-after-rochdale-dominate-newcastle-united-after-break\/","postId":"105705"};
//]]></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://www.themag.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8.1',blog:'158410732',post:'105705',tz:'0',srv:'www.themag.co.uk'}]);_stq.push(['clickTrackerInit','158410732','105705']);</script>
	
	<!-- END FOOTER -->
	
	<!-- START CUSTOM FOOTER -->
		<!-- END CUSTOM FOOTER -->

	<script>var deferredJSFiles=['/wp-content/themes/themag-mw/dist/js/jquery.min.js','/wp-content/themes/themag-mw/dist/js/slick.min.js','/wp-content/themes/themag-mw/dist/js/social-share-kit.min.js','/wp-content/themes/themag-mw/dist/js/main.min.js?v=1578226259',];function downloadJSAtOnload(){if(!deferredJSFiles.length){SocialShareKit.init();return;}var deferredJSFile=deferredJSFiles.shift();var element=document.createElement('script');element.src=deferredJSFile.indexOf('http')==0?deferredJSFile:deferredJSFile;element.onload=element.onreadystatechange=function(){if(!this.readyState||this.readyState=='loaded'||this.readyState=='complete')downloadJSAtOnload();};document.body.appendChild(element);}if(window.addEventListener)window.addEventListener('load',downloadJSAtOnload,false);else if(window.attachEvent)window.attachEvent('onload',downloadJSAtOnload);else
window.onload=downloadJSAtOnload;</script>
	<script type="text/javascript" async="" src="/g.ezoic.net/ezosuigeneris.js"></script>
<!-- conatiner that will hold the ad; can be positioned anywhere on the page -->
<div id="6323951">
<!-- displays an image in case javascript isn't supported by the browser -->
<noscript><a href="http://adserver.adtech.de/adlink|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1702.1|6323951|0|3055|ADTECH;loc=300;alias=" border="0" width="320" height="50"></a></noscript>
</div>
<script>ADTECH.enqueueAd(6323951);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=25&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=25&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themag_co_uk",_audins_did=27632;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-25");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themag_co_uk,DomainId.27632" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>